What's new

Please help

Status
Not open for further replies.

Elliot

Donator
Joined
Aug 1, 2013
Messages
787
Location
Scotland
Posted this on the Tech topic but to no avile, So Issue is, When i load SAMP the game crashed my system, making me do a hard restart ( Pushing in the power) Thus affecting my computer by currupting files, Now I can run ARMA2, GTAIV and the like perfectly fine, but when SAMP opens its like "NOPE not today" and crashes the computer, I really need a fix for this or im gonna have to leave the server :( :rant:
 

Brent

Donator
Joined
Jul 17, 2011
Messages
5,542
Location
The Netherlands
Giga said:
Go to C:/Users/NAME/AppData/Local/VirtualStore/Program Files and delete the "Rockstar Games" folder.

If that didn't work, one of your modifications may be conflicting with SA-MP 0.3.7. Try removing your mods one by one until you're able to connect without crashing.
Tom said:
So your mods / Other shit isn't removed when you reinstall GTA SA? This is how you do it.


  • Reinstall in a new directory.
    • Let's say you uninstall and install in the directory "C:\Program Files\Gta: San andreas", Try reinstall in this directory "C:\Program Files\GTA\GTA: San Andreas". If you've installed in X, Reinstall in Z to remove your mods, Or reinstall in a whole new disc (For example D:) for complete 100% removing of all mods.

The explanation is most likely hidden files.

If it doesn't work, Try:


Credits goes to Adnane Essafi!
Tried that?
 

Elliot

Donator
Joined
Aug 1, 2013
Messages
787
Location
Scotland
Yes, Pluuuus i use mod loader DX

The problem is ive done all the conventonal things yet it still happens
 

Jackson.

Donator
Joined
May 25, 2012
Messages
3,075
Location
Cairo, Egypt.
Hello there,

I got an idea - used to do so when everything didn't work well.

Basically, you install another windows, download GTA_SA, and give it another shot?

Cheers,
Jackson.
 

Christopher

Retired Admin
Joined
Nov 20, 2011
Messages
5,997
Location
USA
I think that I have had a similar problem. Try deleting the gta_sa.set file in: C:\Users\[user]\Documents\GTA San Andreas User Files and see if that changes anything. This may be a solution for another problem though. If it is, I apologize.
 
Status
Not open for further replies.
Top