What's new

Forum & website load VERY slowly or not at all

Status
Not open for further replies.

2Fabulous

Retired Admin
Joined
Jan 30, 2010
Messages
6,381
Location
Sin City
Hey, so this is a problem that I didn't have in the past.
When connecting to the RCRP website or the forum, they either do not load at all (connection timeout) or load VERY slowly, like 1-2 minutes for a page. I'm not sure what may be causing this, as it doesn't happen to any other websites that I visit, also my internet connection is stable and fast enough. I'm using Mozilla Firefox but I've tried with Opera and Google Chrome as well, the result is the same.
Funny thing is, when browsing from my phone it works just fine, the Wi-Fi I'm connected on my phone is on the same router that my PC is connected to.
I tried disabling my firewall, adding exceptions, disabling my antivirus (Avast), I tried connecting from a proxy website, tried clearing my DNS cache, none of it helps. I was thinking it may be on the side of the host of the server, but I don't have any of these problems when connecting to the SAMP server.
I'm all out of solutions. It really makes browsing the forum and posting a pain in the ass, navigating between pages and/or posting takes forever. :(

EDIT - I ran the diagnostics tool as well, here is the result:
Code:
Running RC-RP Diagnostics test... 
Retrieving system date and time. 
Fri 04/28/2017 
02:12 PM
 
------- Ping/Traceroute to EU.FROSTGAMING.COM -------: 


Pinging eu.frostgaming.com [164.132.200.17] with 32 bytes of data:



Reply from 164.132.200.17: bytes=32 time=59ms TTL=51

Reply from 164.132.200.17: bytes=32 time=54ms TTL=51

Reply from 164.132.200.17: bytes=32 time=53ms TTL=51

Reply from 164.132.200.17: bytes=32 time=53ms TTL=51

Reply from 164.132.200.17: bytes=32 time=54ms TTL=51

Reply from 164.132.200.17: bytes=32 time=55ms TTL=51

Reply from 164.132.200.17: bytes=32 time=55ms TTL=51

Reply from 164.132.200.17: bytes=32 time=53ms TTL=51



Ping statistics for 164.132.200.17:

    Packets: Sent = 8, Received = 8, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 53ms, Maximum = 59ms, Average = 54ms



Tracing route to eu.frostgaming.com [164.132.200.17]

over a maximum of 30 hops:



  1    <1 ms    <1 ms    <1 ms  192.168.1.1 

  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

  3     8 ms     7 ms    19 ms  10.178.64.1 

  4     6 ms     7 ms     8 ms  10.111.14.253 

  5     7 ms    10 ms     9 ms  10.10.192.37 

  6    45 ms    41 ms    35 ms  195.3.114.189 

  7    38 ms    36 ms    37 ms  lg35-9073.as8447.a1.net [195.3.64.129] 

  8     *        *       37 ms  lg4-9072.as8447.a1.net [195.3.64.142] 

  9    36 ms    34 ms    37 ms  vix.vie-1-6k.routers.ovh.net [193.203.0.151] 

 10    49 ms    57 ms    48 ms  be100-1104.fra-1-a9.de.eu [213.251.128.85] 

 11    54 ms    53 ms    53 ms  be10-1199.gra-g1-a9.fr.eu [91.121.131.128] 

 12    57 ms    66 ms    67 ms  vl21.gra-g1-a75.fr.eu [213.251.128.43] 

 13     *        *        *     Request timed out.

 14    55 ms    54 ms    53 ms  ns3038202.ip-164-132-200.eu [164.132.200.17] 



Trace complete.

 
------- Ping/Traceroute to SERVER.REDCOUNTYRP.COM -------: 


Pinging server.redcountyrp.com [178.32.108.245] with 32 bytes of data:



Reply from 178.32.108.245: bytes=32 time=57ms TTL=51

Reply from 178.32.108.245: bytes=32 time=55ms TTL=51

Reply from 178.32.108.245: bytes=32 time=58ms TTL=51

Reply from 178.32.108.245: bytes=32 time=55ms TTL=51

Reply from 178.32.108.245: bytes=32 time=54ms TTL=51

Reply from 178.32.108.245: bytes=32 time=55ms TTL=51

Reply from 178.32.108.245: bytes=32 time=54ms TTL=51

Reply from 178.32.108.245: bytes=32 time=54ms TTL=51



Ping statistics for 178.32.108.245:

    Packets: Sent = 8, Received = 8, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 54ms, Maximum = 58ms, Average = 55ms



Tracing route to server.redcountyrp.com [178.32.108.245]

over a maximum of 30 hops:



  1     2 ms    <1 ms    <1 ms  192.168.1.1 

  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

  3    12 ms     7 ms    10 ms  10.178.64.1 

  4    15 ms    10 ms     7 ms  10.111.14.253 

  5    10 ms    10 ms    21 ms  10.10.192.37 

  6    34 ms    35 ms    35 ms  195.3.114.189 

  7    38 ms    37 ms    41 ms  lg35-9073.as8447.a1.net [195.3.64.129] 

  8    36 ms    38 ms    35 ms  lg4-9072.as8447.a1.net [195.3.64.142] 

  9    34 ms    37 ms    37 ms  vix.vie-1-6k.routers.ovh.net [193.203.0.151] 

 10    58 ms    47 ms    49 ms  be100-1104.fra-1-a9.de.eu [213.251.128.85] 

 11    54 ms    54 ms    54 ms  be10-1199.gra-g1-a9.fr.eu [91.121.131.128] 

 12    54 ms    55 ms    56 ms  vl21.gra-g1-a75.fr.eu [213.251.128.43] 

 13     *        *        *     Request timed out.

 14    57 ms    56 ms    55 ms  ip245.ip-178-32-108.eu [178.32.108.245] 



Trace complete.

 
------- Ping/Traceroute to GOOGLE.COM -------: 


Pinging google.com [92.53.32.208] with 32 bytes of data:



Reply from 92.53.32.208: bytes=32 time=7ms TTL=60

Reply from 92.53.32.208: bytes=32 time=8ms TTL=60

Reply from 92.53.32.208: bytes=32 time=10ms TTL=60

Reply from 92.53.32.208: bytes=32 time=18ms TTL=60



Ping statistics for 92.53.32.208:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 7ms, Maximum = 18ms, Average = 10ms



Tracing route to google.com [92.53.32.208]

over a maximum of 30 hops:



  1    <1 ms    <1 ms    <1 ms  192.168.1.1 

  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

  3     6 ms     7 ms     7 ms  10.178.64.1 

  4     8 ms     7 ms     8 ms  10.111.14.253 

  5     7 ms     7 ms     7 ms  cache.google.com [92.53.32.208] 



Trace complete.

 
IPconfig information: 


Windows IP Configuration



        Host Name . . . . . . . . . . . . : unknown-bf1b6d5

        Primary Dns Suffix  . . . . . . . : 

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection 2:



        Connection-specific DNS Suffix  . : 

        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller #2

        Physical Address. . . . . . . . . : 00-50-8D-7D-2C-B1

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.1.102

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.1.1

        DHCP Server . . . . . . . . . . . : 192.168.1.1

        DNS Servers . . . . . . . . . . . : 192.168.1.1

        Lease Obtained. . . . . . . . . . : Friday, April 28, 2017 1:57:47 PM

        Lease Expires . . . . . . . . . . : Friday, April 28, 2017 3:57:47 PM

 
*****Test Complete*****! 
02:13 PM
Fri 04/28/2017 
]
 

Beth

Donator
Joined
Aug 17, 2014
Messages
11,704
Location
Carlisle, England
I have this too! It isn't slow - but quite often it just says it can't connect as if I have no internet but I obviously do :( phone works fine too! Only similarities I can see between our situations is I also have Avast..
 

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
Wow, I face the same problem here. Thought it was an issue with my internet only.
 

fr0st

SysAdmin
System Administrator
Joined
Jan 28, 2011
Messages
432
Location
Texas
I have applied some changes to the server which may help resolve this issue.

let me know if you see this reoccur after the time of this post.
 

Mercurial

Bronze Member
Joined
Oct 7, 2016
Messages
387
It's fine here. My internet is 1 MB, so it'd obviously take more time to load a page than you guys, but I'm just here to say that it's not Avast that's causing any problems. I'm using Avast and everything is fine here.

Oh and, this isn't really the perfect answer/solution, but did you guys try clearing your cookies?
 

Feniksxx

Silver Member
Joined
Aug 8, 2016
Messages
1,185
Location
Croatia
2Fabulous said:
Hey, so this is a problem that I didn't have in the past.
When connecting to the RCRP website or the forum, they either do not load at all (connection timeout) or load VERY slowly, like 1-2 minutes for a page. I'm not sure what may be causing this, as it doesn't happen to any other websites that I visit, also my internet connection is stable and fast enough. I'm using Mozilla Firefox but I've tried with Opera and Google Chrome as well, the result is the same.
Funny thing is, when browsing from my phone it works just fine, the Wi-Fi I'm connected on my phone is on the same router that my PC is connected to.
I tried disabling my firewall, adding exceptions, disabling my antivirus (Avast), I tried connecting from a proxy website, tried clearing my DNS cache, none of it helps. I was thinking it may be on the side of the host of the server, but I don't have any of these problems when connecting to the SAMP server.
I'm all out of solutions. It really makes browsing the forum and posting a pain in the ass, navigating between pages and/or posting takes forever. :(

EDIT - I ran the diagnostics tool as well, here is the result:
Code:
Running RC-RP Diagnostics test... 
Retrieving system date and time. 
Fri 04/28/2017 
02:12 PM
 
------- Ping/Traceroute to EU.FROSTGAMING.COM -------: 


Pinging eu.frostgaming.com [164.132.200.17] with 32 bytes of data:



Reply from 164.132.200.17: bytes=32 time=59ms TTL=51

Reply from 164.132.200.17: bytes=32 time=54ms TTL=51

Reply from 164.132.200.17: bytes=32 time=53ms TTL=51

Reply from 164.132.200.17: bytes=32 time=53ms TTL=51

Reply from 164.132.200.17: bytes=32 time=54ms TTL=51

Reply from 164.132.200.17: bytes=32 time=55ms TTL=51

Reply from 164.132.200.17: bytes=32 time=55ms TTL=51

Reply from 164.132.200.17: bytes=32 time=53ms TTL=51



Ping statistics for 164.132.200.17:

    Packets: Sent = 8, Received = 8, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 53ms, Maximum = 59ms, Average = 54ms



Tracing route to eu.frostgaming.com [164.132.200.17]

over a maximum of 30 hops:



  1    <1 ms    <1 ms    <1 ms  192.168.1.1 

  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

  3     8 ms     7 ms    19 ms  10.178.64.1 

  4     6 ms     7 ms     8 ms  10.111.14.253 

  5     7 ms    10 ms     9 ms  10.10.192.37 

  6    45 ms    41 ms    35 ms  195.3.114.189 

  7    38 ms    36 ms    37 ms  lg35-9073.as8447.a1.net [195.3.64.129] 

  8     *        *       37 ms  lg4-9072.as8447.a1.net [195.3.64.142] 

  9    36 ms    34 ms    37 ms  vix.vie-1-6k.routers.ovh.net [193.203.0.151] 

 10    49 ms    57 ms    48 ms  be100-1104.fra-1-a9.de.eu [213.251.128.85] 

 11    54 ms    53 ms    53 ms  be10-1199.gra-g1-a9.fr.eu [91.121.131.128] 

 12    57 ms    66 ms    67 ms  vl21.gra-g1-a75.fr.eu [213.251.128.43] 

 13     *        *        *     Request timed out.

 14    55 ms    54 ms    53 ms  ns3038202.ip-164-132-200.eu [164.132.200.17] 



Trace complete.

 
------- Ping/Traceroute to SERVER.REDCOUNTYRP.COM -------: 


Pinging server.redcountyrp.com [178.32.108.245] with 32 bytes of data:



Reply from 178.32.108.245: bytes=32 time=57ms TTL=51

Reply from 178.32.108.245: bytes=32 time=55ms TTL=51

Reply from 178.32.108.245: bytes=32 time=58ms TTL=51

Reply from 178.32.108.245: bytes=32 time=55ms TTL=51

Reply from 178.32.108.245: bytes=32 time=54ms TTL=51

Reply from 178.32.108.245: bytes=32 time=55ms TTL=51

Reply from 178.32.108.245: bytes=32 time=54ms TTL=51

Reply from 178.32.108.245: bytes=32 time=54ms TTL=51



Ping statistics for 178.32.108.245:

    Packets: Sent = 8, Received = 8, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 54ms, Maximum = 58ms, Average = 55ms



Tracing route to server.redcountyrp.com [178.32.108.245]

over a maximum of 30 hops:



  1     2 ms    <1 ms    <1 ms  192.168.1.1 

  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

  3    12 ms     7 ms    10 ms  10.178.64.1 

  4    15 ms    10 ms     7 ms  10.111.14.253 

  5    10 ms    10 ms    21 ms  10.10.192.37 

  6    34 ms    35 ms    35 ms  195.3.114.189 

  7    38 ms    37 ms    41 ms  lg35-9073.as8447.a1.net [195.3.64.129] 

  8    36 ms    38 ms    35 ms  lg4-9072.as8447.a1.net [195.3.64.142] 

  9    34 ms    37 ms    37 ms  vix.vie-1-6k.routers.ovh.net [193.203.0.151] 

 10    58 ms    47 ms    49 ms  be100-1104.fra-1-a9.de.eu [213.251.128.85] 

 11    54 ms    54 ms    54 ms  be10-1199.gra-g1-a9.fr.eu [91.121.131.128] 

 12    54 ms    55 ms    56 ms  vl21.gra-g1-a75.fr.eu [213.251.128.43] 

 13     *        *        *     Request timed out.

 14    57 ms    56 ms    55 ms  ip245.ip-178-32-108.eu [178.32.108.245] 



Trace complete.

 
------- Ping/Traceroute to GOOGLE.COM -------: 


Pinging google.com [92.53.32.208] with 32 bytes of data:



Reply from 92.53.32.208: bytes=32 time=7ms TTL=60

Reply from 92.53.32.208: bytes=32 time=8ms TTL=60

Reply from 92.53.32.208: bytes=32 time=10ms TTL=60

Reply from 92.53.32.208: bytes=32 time=18ms TTL=60



Ping statistics for 92.53.32.208:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 7ms, Maximum = 18ms, Average = 10ms



Tracing route to google.com [92.53.32.208]

over a maximum of 30 hops:



  1    <1 ms    <1 ms    <1 ms  192.168.1.1 

  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

  3     6 ms     7 ms     7 ms  10.178.64.1 

  4     8 ms     7 ms     8 ms  10.111.14.253 

  5     7 ms     7 ms     7 ms  cache.google.com [92.53.32.208] 



Trace complete.

 
IPconfig information: 


Windows IP Configuration



        Host Name . . . . . . . . . . . . : unknown-bf1b6d5

        Primary Dns Suffix  . . . . . . . : 

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection 2:



        Connection-specific DNS Suffix  . : 

        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller #2

        Physical Address. . . . . . . . . : 00-50-8D-7D-2C-B1

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.1.102

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.1.1

        DHCP Server . . . . . . . . . . . : 192.168.1.1

        DNS Servers . . . . . . . . . . . : 192.168.1.1

        Lease Obtained. . . . . . . . . . : Friday, April 28, 2017 1:57:47 PM

        Lease Expires . . . . . . . . . . : Friday, April 28, 2017 3:57:47 PM

 
*****Test Complete*****! 
02:13 PM
Fri 04/28/2017 
]

Does it say ur connection is unsafe? i mean not secure?
 

2Fabulous

Retired Admin
Joined
Jan 30, 2010
Messages
6,381
Location
Sin City
No, the connection is safe. The problem is I have to keep reloading the page and wait for about a minute each time I reload before I get the timeout error.
 
Status
Not open for further replies.
Top