What's new

Sandking Crash

Status
Not open for further replies.

TechSkull

Donator
Joined
Nov 30, 2011
Messages
565
Location
North Israel
So I've got my Sandking off the donator vehicle, and I have a strange bug with it.
Sometimes when I get inside, its instantly crashes my game.
Sometimes it makes me crash when I get inside and switch a radio station.
And sometimes it works perfectly fine...
I got not mods to my Sandking, and it is happening ONLY with the Sandking.
Had different donator vehicles and it worked fine, normal vehicle also work fine....
Anyone has an idea what might cause it?
 

Codac

Donator
Joined
Mar 29, 2013
Messages
5,223
That's why. Some songs are removed from the Steam version. It'd probably be best if you found a torrent for the original game and used that since I don't think there's any other fix for it.
 

TechSkull

Donator
Joined
Nov 30, 2011
Messages
565
Location
North Israel
Codac said:
That's why. Some songs are removed from the Steam version. It'd probably be best if you found a torrent for the original game and used that since I don't think there's any other fix for it.
It's 100% because of that? Because sometimes my character just put his ass on the seat, and it crashes... And on others vehicles everything is fine.
 

Codac

Donator
Joined
Mar 29, 2013
Messages
5,223
TechSkull said:
Codac said:
That's why. Some songs are removed from the Steam version. It'd probably be best if you found a torrent for the original game and used that since I don't think there's any other fix for it.
It's 100% because of that? Because sometimes my character just put his ass on the seat, and it crashes... And on others vehicles everything is fine.
Oh, hmm. Weird. Reinstalling from another source might help still, though. I saw the post about seeing it was the Steam version and that instantly came to mind, but if it's only the Sandking I'm not quite sure.
 

Mac

Donator
Joined
Jun 30, 2012
Messages
4,652
Location
Delaware
Are you OPcoding before the crash, or does it just go down fast?


Does your computer say "GTA_SA.exe" has stopped working?


If you have installed any mods, did this issue begin to happen when the new mod was installed?
 

NouieMan

Donator
Joined
Apr 16, 2014
Messages
831
Hey there!

I used to have a very similar issue to you regarding consistent crashing with vehicle radios once you entered the vehicle. Unfortunately the only fix involves removing the radios from your game file which I will show you how to do. Although it is mildly annoying not having any radio stations it is still worth it for the reduced crashing.

Navigate to the following directory;

steamapps > common > Grand Theft Auto San Andreas > Audio > Streams

Once there delete all the files except from:

AA, ADVERTS, AMBIENCE, BEATS, CUTSCENE (<- Do not delete any of these files, delete all the others)

I hope this helps you out! :D
 

TechSkull

Donator
Joined
Nov 30, 2011
Messages
565
Location
North Israel
Mac said:
Are you OPcoding before the crash, or does it just go down fast?


Does your computer say "GTA_SA.exe" has stopped working?


If you have installed any mods, did this issue begin to happen when the new mod was installed?
Just says it has stopped working.

NouieMan said:
Hey there!

I used to have a very similar issue to you regarding consistent crashing with vehicle radios once you entered the vehicle. Unfortunately the only fix involves removing the radios from your game file which I will show you how to do. Although it is mildly annoying not having any radio stations it is still worth it for the reduced crashing.

Navigate to the following directory;

steamapps > common > Grand Theft Auto San Andreas > Audio > Streams

Once there delete all the files except from:

AA, ADVERTS, AMBIENCE, BEATS, CUTSCENE (<- Do not delete any of these files, delete all the others)

I hope this helps you out! :D
Will try it out, will it delete my USER TRACK radio aswell?

EDIT: I am trying SFX n Stream fix now, will see if that works, if not will try and delete.
 

NouieMan

Donator
Joined
Apr 16, 2014
Messages
831
TechSkull said:
Mac said:
Are you OPcoding before the crash, or does it just go down fast?


Does your computer say "GTA_SA.exe" has stopped working?


If you have installed any mods, did this issue begin to happen when the new mod was installed?
Just says it has stopped working.

NouieMan said:
Hey there!

I used to have a very similar issue to you regarding consistent crashing with vehicle radios once you entered the vehicle. Unfortunately the only fix involves removing the radios from your game file which I will show you how to do. Although it is mildly annoying not having any radio stations it is still worth it for the reduced crashing.

Navigate to the following directory;

steamapps > common > Grand Theft Auto San Andreas > Audio > Streams

Once there delete all the files except from:

AA, ADVERTS, AMBIENCE, BEATS, CUTSCENE (<- Do not delete any of these files, delete all the others)

I hope this helps you out! :D
Will try it out, will it delete my USER TRACK radio aswell?

EDIT: I am trying SFX n Stream fix now, will see if that works, if not will try and delete.

Hey, how did it go? :bounce:
 
Status
Not open for further replies.
Top