What's new

Login music does not play......

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
Well I know that it is a minor problem and does not effect my gameplay anyway but it's still
ridiculous that when I am at the character selection menu the usual audio stream seems to
load but no music can be heard...any help?
 

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
Also how do I add an image to my profile? The no image avatar just looks bad....
 

Matty

Donator
Joined
Nov 23, 2011
Messages
3,750
Location
Flanders, Belgium
Jacob_Smith said:
Well I know that it is a minor problem and does not effect my gameplay anyway but it's still
ridiculous that when I am at the character selection menu the usual audio stream seems to
load but no music can be heard...any help?
This is usually because your internet isn't fast enough to load the audio stream in time, or because it's blocked in your country (unlikely since it's hosted on RC-RP).

Make sure the audio in your settings is not disabled.
 

Alko

Donator
Joined
Jun 23, 2016
Messages
4,479
Location
Bosnia and Herzegovina
Jacob_Smith said:
Also how do I add an image to my profile? The no image avatar just looks bad....
Click on your name at the right upper corner, select Account Settings and you will be in your User Control Panel. Then select Profile and then Edit Avatar.
 

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
Well I have added image to my avatar so that is solved...Now about the login music.It used to play fine but after I got temp banned by Yassin for 3 days this problem started,Login music did not played when I tried to login and the message showed up that I was Temp banned.So I stopped trying and after I got unbanned the login music still did not play and it still does not until this day.
 

ziplo

Faction Consultant
Joined
May 14, 2014
Messages
1,902
Location
UK
Jacob_Smith said:
Well I have added image to my avatar so that is solved...Now about the login music.It used to play fine but after I got temp banned by Yassin for 3 days this problem started,Login music did not played when I tried to login and the message showed up that I was Temp banned.So I stopped trying and after I got unbanned the login music still did not play and it still does not until this day.
Have you used the command /togaudiostreams recently? You should also fully ensure that your 'Radio' isn't turned down in your in-game settings.
 

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
Well it still does not work after trying out everything you said previously..
 

Yassin

Retired Admin
Joined
Mar 29, 2014
Messages
10,805
Location
Michigan
Can you hear music streams through the set radios in /carmusic or /boombox?
 
Top