What's new

GTA-SA.exe crashing upon joining the server

Status
Not open for further replies.
Joined
Mar 29, 2016
Messages
33
Location
king
So basically,whenever I try to join the server it crashes after I type i my password.Also,it displays the last time I logged in and then the application freezes.So far I tried to:play on a clean GTA,Uninstall all mods from the current GTA and Delete gtasa.set.Also,I'm sure I deleted some temps aswell.I really want to play on the server therefore any kinda help will be appraciated straight away.
 

Luke

Donator
Joined
Dec 23, 2015
Messages
908
Location
United Kingdom
TakeoutHunty26 said:
I am on windows 7.In a bit,I'll get my computer fixed and It shall be Windows 8 from that time.
Have you tried running both executables with admin privileges and in compatibility mode?
 
Joined
Mar 29, 2016
Messages
33
Location
king
Yes,I tried to run as a admin with the modded version and it didn't work.Afterwards,I turned on every compability one by one and that just crashed my game in the loading screen.Tried the same with the clean version,same results.
 
Joined
Mar 29, 2016
Messages
33
Location
king
Forgot to mention,I've got some cleos and .asis but they work fine on other RP servers without any problems.
 

Luke

Donator
Joined
Dec 23, 2015
Messages
908
Location
United Kingdom
TakeoutHunty26 said:
Yes,I tried to run as a admin with the modded version and it didn't work.Afterwards,I turned on every compability one by one and that just crashed my game in the loading screen.Tried the same with the clean version,same results.
Pirate or retail copy, and what are your specs?
 
Joined
Mar 29, 2016
Messages
33
Location
king
I believe I found out the problem.I had a modded ped.ifp and that seemed to kinda crash the game on this server.Anyways,the topic can be closed now.Thanks for the help!
 
Status
Not open for further replies.
Top