What's new

Youtube videos and spoilers

Amrezy

Member
Joined
Feb 23, 2017
Messages
62
<t>Is it just me or? I can't play youtube videos on these forums neither open the spoilers.<br/>
<br/>
Thumbnails for videos are missing, I only see a black screen instead of them and when I try to play a video an error shows up.<br/>
<br/>
It says something like "There was an error, please try again later".</t>
 

Ducker

Donator
Joined
May 11, 2016
Messages
889
Location
Brazil
<t>It's for everyone, the forum's code is somewhat broken as for now, however it should be fixed eventually.</t>
 

1SKZ

Donator
Joined
Jul 6, 2013
Messages
1,910
Location
Canada
<t>Bauer should be/is working on fixing some of the codes as we speak</t>
 

Amrezy

Member
Joined
Feb 23, 2017
Messages
62
1SKZ said:
Bauer should be/is working on fixing some of the codes as we speak

It's only getting worse, now even the avatars are missing and a few other things are not working as they should too.

tumblr_nye7bwqCLz1u5351mo1_500.gif
 

1SKZ

Donator
Joined
Jul 6, 2013
Messages
1,910
Location
Canada
The forum was moved to a newer (I think?) version of PhpBB and hence why lots of the codes are not functional.
Just be patient
 

Bauer

Retired Admin
Joined
Nov 29, 2010
Messages
8,611
Location
The Netherlands
The forum was rolled back. Everything is working fine again. You just need to re-upload your avatar and the emojis need re-adding. Some newer posts and quotes from 3.2 will break in 3.1 though.
 

Amrezy

Member
Joined
Feb 23, 2017
Messages
62
Bauer said:
The forum was rolled back. Everything is working fine again. You just need to re-upload your avatar and the emojis need re-adding. Some newer posts and quotes from 3.2 will break in 3.1 though.

Thanks, it's all working for me now, almost.

Only some of the posts are looking weird/are all messed up just like you said but it's okay.
 
Top