What's new

Unconnecting from server.

Status
Not open for further replies.

Taavi

Donator
Joined
Aug 24, 2015
Messages
1,199
Hey.

My problem is that, I connect to the server, I can be online for max 1 minute, and then it unconnects me, telling that "Server is restarting.." and then "Server closed the connection.". At some points it tells me, that I have been banned from this server, but I surely do know that I am not banned.

If people want to say that "reinstall your SA-MP" or "take a look at the SA-MP version" - I already did that. I have tried reinstalling and I have definetely reinstalled the right version of SA-MP needed to play in RCRP.

I played in the same computer today morning, and everything was alright, now it's doing such things to me. Any ideas how to fix it?

Thank you for your help.
 

Rvcboy

Retired Admin
Joined
Sep 29, 2015
Messages
1,391
Location
Estonia
Hey, I did some research after I got your Skype letter and I found stuff like this:

  • Try to restart your router (via the control panel or with the button)
  • If you're using wireless network to play, then try disconnecting from your WiFi for like a minute and then connecting back.
  • If you're using wireless network to play, then try to play using WLAN cable.
  • Unplug your router for 1-2 minutes and then plug it back.
  • Try removing the server from your favorites list and then putting it back.

Good luck with trying and I hope one of these ways will work for you.
 

fr0st

SysAdmin
System Administrator
Joined
Jan 28, 2011
Messages
432
Location
Texas
This is usually caused by a poor/unstable internet connection, or bad connection to the server in general.

Was this issue resolved already?
 

Taavi

Donator
Joined
Aug 24, 2015
Messages
1,199
fr0st said:
This is usually caused by a poor/unstable internet connection, or bad connection to the server in general.

Was this issue resolved already?
Yes, of course.
 
Status
Not open for further replies.
Top