Unable to connect to server.

Status
Not open for further replies.
Joined
Jul 24, 2012
Messages
890
Likes
179
#1
Okay well, server changes host or something. I've got two problems, when I connect to the site / forums all it says is that the connection to the server has been blocked by the servers firewall. But when I get on the forums / site on my phone, I am able to connect. (Thats how I made this topic)

Also on my Samp list the server is seen online, but when I check my phone the site >> server >> players online I know the server is online, why is it happening? i saw that someone had the same problem in the Public Archive and Frost did something to fix it? Can yeh help me out pal?

Here's the topic: viewtopic.php?f=666&t=84205

Also Im a helper, and might need other help to fix this cx
 
Joined
Jul 24, 2012
Messages
890
Likes
179
#3
Yes I am, earlier today it happened, restarted my PC and it worked, but now its down again, and ive restarted three times, still down...
 

x00

Retired Admin
Joined
Aug 29, 2011
Messages
4,615
Likes
3
#4
Okay, this has happened to alot of people since the server has been changed.

First off, go to this website ( http://use.opendns.com/ ) and follow all the directions according to your PC OS system.
If the step above does not work, you can go to this website ( http://use.opendns.com/ ) and use google DNS instead of the opendns numbers.
Next, open your CMD for your OS and type "ipconfig /flushdns" and "ipconfig /registerdns".

After all the steps above, delete your browser history and try again, it should work (because this is how I got mine to work). If you can still not connect, reply back and I'll try to help as best as possible.
 

Waters

Bronze Member
Joined
Apr 26, 2011
Messages
250
Likes
0
IG Name
Sean Moreno
IG Faction
SASP
#5
I had this problem, try connecting to 77.95.226.58:7277 instead.
 
Joined
Jul 24, 2012
Messages
890
Likes
179
#6
Nick said:
Okay, this has happened to alot of people since the server has been changed.

First off, go to this website ( http://use.opendns.com/ ) and follow all the directions according to your PC OS system.
If the step above does not work, you can go to this website ( http://use.opendns.com/ ) and use google DNS instead of the opendns numbers.
Next, open your CMD for your OS and type "ipconfig /flushdns" and "ipconfig /registerdns".

After all the steps above, delete your browser history and try again, it should work (because this is how I got mine to work). If you can still not connect, reply back and I'll try to help as best as possible.
Thank you, I can finally browse the forums again!

Waters said:
I had this problem, try connecting to 77.95.226.58:7277 instead.
Thank you as well, the server now shows up on my favorites. I was logging in with server redcountyrp.com:7277, but the direct IP helped.
 
Joined
Dec 4, 2010
Messages
19,279
Likes
1,109
IG Name
Robby Wilkinson
#8
No feedback? Alright then.

Query has been closed
 
Status
Not open for further replies.