What's new

Sounds

Status
Not open for further replies.

Copfan5

Retired Admin
Joined
Dec 20, 2012
Messages
1,687
Hey, so for some reason, the siren sound on cruisers dosen't play unless I look at the perfect spot and even then it is quiet. Gun shooting sounds it only in the left ear. Any idea why and how to fix it?

PS, I use logitech g933.
 

dex

Donator
Joined
Jan 19, 2016
Messages
6,884
Are you using the 7.1 surround sound feature on your headset? If you are try changing it to 2.1 and see if there's any change. If there is, perhaps reinstall your Logitech drivers, I have the G930s and they're a pain in the ass.
 

Grits

Bronze Member
Joined
Oct 24, 2016
Messages
183
Copfan5 said:
Hey, so for some reason, the siren sound on cruisers dosen't play unless I look at the perfect spot and even then it is quiet. Gun shooting sounds it only in the left ear. Any idea why and how to fix it?

PS, I use logitech g933.

Logitech is a top brand, but shite quality for a low price tbh. (You get what you paid for) But before we go into judging the condition on your headphones, see if the sound mods are even fully functional and compatible with GTA SA, and or, see if any other mods are colliding with. These can be ENB, CLEO scripts, or HUD's. (Programming is a diverse subject; There are times where one mod can mess up another.)

IF there is nothing else, test your headphones left and right sound outputs. I know Windows XP/Vista/7/8/10 has a setting under volume control to test left and right sounds.

P.S. most sound mods become corrupted when importing. I suggest next time trying this mod out before you go updating your original files.

http://www.gtagarage.com/mods/show.php?id=25377
 

B!shop

Retired Admin
Joined
Aug 4, 2015
Messages
3,630
Location
Srilanka/India
Grits said:
Copfan5 said:
Hey, so for some reason, the siren sound on cruisers dosen't play unless I look at the perfect spot and even then it is quiet. Gun shooting sounds it only in the left ear. Any idea why and how to fix it?

PS, I use logitech g933.

Logitech is a top brand, but shite quality for a low price tbh. (You get what you paid for) But before we go into judging the condition on your headphones, see if the sound mods are even fully functional and compatible with GTA SA, and or, see if any other mods are colliding with. These can be ENB, CLEO scripts, or HUD's. (Programming is a diverse subject; There are times where one mod can mess up another.)

IF there is nothing else, test your headphones left and right sound outputs. I know Windows XP/Vista/7/8/10 has a setting under volume control to test left and right sounds.

P.S. most sound mods become corrupted when importing. I suggest next time trying this mod out before you go updating your original files.

http://www.gtagarage.com/mods/show.php?id=25377
Has this been sorted?
 

Robert

Retired Admin
Joined
Dec 20, 2013
Messages
4,468
Location
315, New Yorkie
Bringing this back out, I just encountered this problem tonight after a session of games and stuff. It only happens on SAMP AFAIK, and I've checked all the settings pertaining to my audio and such. Any idea? I have the g430's.
 
Status
Not open for further replies.
Top