What's new

Reconnecting problem

Status
Not open for further replies.

Hitman47

Donator
Joined
Feb 17, 2013
Messages
1,473
Location
Macedonia!
I've had this problem for a very long time but never got the time to actually ask for help since it is not really a big deal. Basically, whenever I lose connection, samp like always tried to reconnect me to the server, however after it says "Connected. Joining the game.", the screen freezes. The only solution is to close the game via task manager and start gta sa again.
This only happens on rcrp since I am able to reconnect on other servers just fine after losing connection.
I've tried doing the same with a clean game but the problem still occured.
 

Rin

Donator
Joined
Jul 27, 2018
Messages
2,372
I think it's because of the number of models and objects loading. It happened to me many times before I uninstalled all mods and it works fine now.

What are you PC's Specs?
 

MattL019

Tester
Joined
Apr 6, 2016
Messages
480
Location
Scotland foreverrrr
I have experienced the exact same issue. It has never bothered me enough to find a fix though. Closing the process via task manager does the trick.
 

Hitman47

Donator
Joined
Feb 17, 2013
Messages
1,473
Location
Macedonia!
Yeah it is easy but still i want to know the reason behind this. I have amd phenom ii 1055t 2.8ghz x6, 10gb of ram and an intrgrated gpu.
 

Rin

Donator
Joined
Jul 27, 2018
Messages
2,372
Yeah it is easy but still i want to know the reason behind this. I have amd phenom ii 1055t 2.8ghz x6, 10gb of ram and an intrgrated gpu.
The game in general is old and gets fucked up even more with mods. Don’t blame your PC.
 
Status
Not open for further replies.
Top