What's new

Recent Desycning issue and MAJOR packet loss.

Status
Not open for further replies.

Justin Sarton

Donator
Joined
Nov 24, 2016
Messages
194
Hello to everyone reading this!

Recently I've run into a big problem for the passed week or so now where my game is hardly ever functioning because it is always desynced. I have not tried anything to fix this problem which is why I am coming here to see what anyone else can do.

Below I will give some information that may be helpful to everyone and hopefully fix this issue. Also, this desynch will happen if I stay in the server for just a little bit the Packet Loss will start rising and then I will have to leave and come back, and then earlier I was doing a test where I just drove around whilst desynced and I kept spamming, "/stats" every so often looking at my packet loss and it went from 6.29 or so down to 3.20 and to the 2.00s and then I drove around some more and it slowly began going all the way back up hitting 3.40 and that's when I had to get out of the game completely because it was just SO bad.

A while back when I had no issues with this I would desync every now and then, maybe like every 6 hours or a real extended amount of time and it wasn't as bad as it was now. Now I join the game at times and it's immediately desynced. Anyone, below is the information.

Running RC-RP Diagnostics test...
Retrieving system date and time.
Tue 07/18/2017
08:57 PM

------- Ping/Traceroute to EU.FROSTGAMING.COM -------:

Pinging eu.frostgaming.com [164.132.200.17] with 32 bytes of data:
Reply from 164.132.200.17: bytes=32 time=124ms TTL=54
Reply from 164.132.200.17: bytes=32 time=123ms TTL=54
Reply from 164.132.200.17: bytes=32 time=123ms TTL=54
Reply from 164.132.200.17: bytes=32 time=125ms TTL=54
Reply from 164.132.200.17: bytes=32 time=123ms TTL=54
Reply from 164.132.200.17: bytes=32 time=123ms TTL=54
Request timed out.
Reply from 164.132.200.17: bytes=32 time=124ms TTL=54

Ping statistics for 164.132.200.17:
Packets: Sent = 8, Received = 7, Lost = 1 (12% loss),
Approximate round trip times in milli-seconds:
Minimum = 123ms, Maximum = 125ms, Average = 123ms

Tracing route to eu.frostgaming.com [164.132.200.17]
over a maximum of 30 hops:

1 1 ms 1 ms 2 ms ns3038202.ip-164-132-200.eu [164.132.200.17]
2 6 ms * 5 ms 216.238.4.2
3 6 ms 6 ms 6 ms 174.137.3.14
4 27 ms 27 ms 27 ms ip-174-137-14-5.swatco.com [174.137.14.5]
5 * * * Request timed out.
6 51 ms 51 ms 51 ms 192.99.146.140
7 52 ms * 50 ms be100-1323.nwk-5-a9.nj.us [192.99.146.139]
8 124 ms 126 ms 124 ms be100-1298.ldn-5-a9.uk.eu [192.99.146.132]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 124 ms 124 ms 124 ms ns3038202.ip-164-132-200.eu [164.132.200.17]

Trace complete.

------- Ping/Traceroute to SERVER.REDCOUNTYRP.COM -------:

Pinging server.redcountyrp.com [178.32.108.245] with 32 bytes of data:
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53
Reply from 178.32.108.245: bytes=32 time=124ms TTL=53

Ping statistics for 178.32.108.245:
Packets: Sent = 8, Received = 8, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 124ms, Maximum = 124ms, Average = 124ms

Tracing route to server.redcountyrp.com [178.32.108.245]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms ip245.ip-178-32-108.eu [178.32.108.245]
2 7 ms 5 ms 5 ms 216.238.4.2
3 7 ms 6 ms 6 ms 174.137.3.14
4 27 ms 27 ms 27 ms ip-174-137-14-5.swatco.com [174.137.14.5]
5 * * * Request timed out.
6 * * * Request timed out.
7 51 ms 50 ms 51 ms be100-1323.nwk-5-a9.nj.us [192.99.146.139]
8 124 ms 124 ms 124 ms be100-1298.ldn-5-a9.uk.eu [192.99.146.132]
9 125 ms 127 ms 125 ms 213.251.128.64
10 * * * Request timed out.
11 * * * Request timed out.
12 124 ms 125 ms 124 ms ip245.ip-178-32-108.eu [178.32.108.245]

Trace complete.

------- Ping/Traceroute to GOOGLE.COM -------:

Pinging google.com [216.58.194.46] with 32 bytes of data:
Reply from 216.58.194.46: bytes=32 time=14ms TTL=56
Reply from 216.58.194.46: bytes=32 time=13ms TTL=56
Reply from 216.58.194.46: bytes=32 time=13ms TTL=56
Reply from 216.58.194.46: bytes=32 time=14ms TTL=56

Ping statistics for 216.58.194.46:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 13ms, Maximum = 14ms, Average = 13ms

Tracing route to google.com [216.58.194.46]
over a maximum of 30 hops:

1 2 ms 1 ms 2 ms dfw25s12-in-f14.1e100.net [216.58.194.46]
2 5 ms 5 ms 5 ms 216.238.4.2
3 5 ms 5 ms 8 ms 174.137.3.29
4 9 ms 7 ms 7 ms g0-0-3-0.TXKcr-r1.swatco.com [174.137.3.97]
5 14 ms 15 ms 14 ms 174.137.3.122
6 15 ms 14 ms 14 ms de-cix.dfw.net.google.com [206.53.202.11]
7 13 ms 14 ms 13 ms 108.170.240.193
8 14 ms * * 209.85.242.55
9 14 ms * 13 ms dfw25s12-in-f14.1e100.net [216.58.194.46]

Trace complete.

IPconfig information:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tyler
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : F8-0F-41-C0-C4-56
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b8e7:3124:4ddb:faa7%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, July 18, 2017 6:10:38 PM
Lease Expires . . . . . . . . . . : Saturday, August 25, 2153 3:28:54 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 66588481
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-F8-97-E1-F8-0F-41-C0-C4-56
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-68-17-FD-A6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2805:3b1e:3f57:fdfc(Preferred)
Link-local IPv6 Address . . . . . : fe80::2805:3b1e:3f57:fdfc%5(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 134217728
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-F8-97-E1-F8-0F-41-C0-C4-56
NetBIOS over Tcpip. . . . . . . . : Disabled

*****Test Complete*****!
09:00 PM
Tue 07/18/2017

Ping: Usually around 140-145
Location: I don't care to give this out but it's far, It's Arkansas USA.
Highest Packet Loss: Today was around 6.29 which I bet got higher than that.
FPS: Usually around 43 around low populated areas and then about 30+ in high populated areas.
My ISP I believe is fine because we pay extra for speed and most games I play run fine connection wise, so I don't think it's my internet that is causing this issue but it does seem that if I go to another server on SAMP to play on as well it also desyncs and It's not playable. That's only recently though, used to I'd be able to play anything and have fun not even knowing what desync was because it was that good.

Thank you to whoever tries to help me out because it's so rough to get in Duty Reports for PEO SASP and Fire Department with me desyncing every time and having to ditch my vehicles just to get off.
 

Justin Sarton

Donator
Joined
Nov 24, 2016
Messages
194
Yeah so I went over to Crazy Bobs and my ping there is 60.. and it ran damn near perfect with no desyncing issues or lag similar to RCRP.
 

Khaled

Gold Member
Joined
Aug 29, 2016
Messages
1,798
Location
SoCal
Probably due to the amount of mapping on RC-RP, however, I'm not expert when it comes to things like this.
 

Matty

Donator
Joined
Nov 23, 2011
Messages
3,750
Location
Flanders, Belgium
Well, you're not the first one and there's no real explanation for it. TommyB has said on multiple occassions that this is not a server-side issue. This could be either your ISP causing issues with the port '7777' (default SA:MP one), like Zodiac, Connection etc..
Do you use wireless or ethernet? If you're using wireless, make sure your card isn't beginning to fail, run a speed test, make sure there's no connection interference.
 

Connection

Donator
Joined
Oct 8, 2016
Messages
1,224
Location
Dubai
Matty said:
This could be either your ISP causing issues with the port '7777' (default SA:MP one), like Zodiac, Connection etc..
Thankfully that issue was somehow solved from their side (probably by accident since they've got no clue what they're doing) last week.
 

Justin Sarton

Donator
Joined
Nov 24, 2016
Messages
194
Matty said:
Well, you're not the first one and there's no real explanation for it. TommyB has said on multiple occassions that this is not a server-side issue. This could be either your ISP causing issues with the port '7777' (default SA:MP one), like Zodiac, Connection etc..
Do you use wireless or ethernet? If you're using wireless, make sure your card isn't beginning to fail, run a speed test, make sure there's no connection interference.
Okay so I've come to the conclusion that since I'm able to go on servers on SAMP that have damn near 60 ping or so and near my location it runs perfectly with no desync. I'm not saying it's a server side issue but it may be that I am so far away from where these servers are hosted that it's having to ping all the way from Arkansas to that location and give me feedback by displaying on my screen.

I tried on Crazy Bobs Cops and Robbers just to test it since my ping there is 60 and it ran perfect with no issues at all. But a while back I was able to just get on RCRP and it would run no problem even with my 140 ping, and I wouldn't have any desyncs. This just started occurring recently and it has not been a frequent problem which is why I am so confused.. It has to be a server issue because why would I have no desync in the future and be just fine and then all of a sudden all this week I cannot even play?
 

Justin Sarton

Donator
Joined
Nov 24, 2016
Messages
194
Alright, I believe I have found a fix because the player rate was at around 100 players and I didn't have a problem with desyncing for around 2 hours at all, still nothing. What I did was I disabled all car models, and nearly the entire modloader then added the ones that weren't models or anything back and I haven't desynced or lost packets since.
 

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
Connection said:
Matty said:
This could be either your ISP causing issues with the port '7777' (default SA:MP one), like Zodiac, Connection etc..
Thankfully that issue was somehow solved from their side (probably by accident since they've got no clue what they're doing) last week.
Yes, I have stopped desyncing from last week...
 
Status
Not open for further replies.
Top