What's new

RCRP ping issue

Status
Not open for further replies.

Feniksxx

Silver Member
Joined
Aug 8, 2016
Messages
1,184
Location
Croatia
I just get lag spikes and ping goes way up to like 300 or 400. My normal ping is 40-80. Sometimes server is not responding, /Vmenu won't open up. I get desynced for no reason. Help. My internet is fine. At least it worked fine before.
 

Matty

Donator
Joined
Nov 23, 2011
Messages
3,750
Location
Flanders, Belgium
Please use this tool and post the results in a reply (between
Code:
 brackets, PLEASE).

I notice you live in Croatia, which isn't too far away so realistically it shouldn't really be causing any issues, quite weird your ping is that high.
Doubtful it's RC-RP though, since Croatia has the worst internet in the European Union according to several sites, so it's 99% your internet being too slow to handle all the traffic, especially if you're on Wi-Fi.
 

Arky

Retired Admin
Joined
Feb 23, 2011
Messages
8,889
Location
Denmark
Feniksxx said:
I just get lag spikes and ping goes way up to like 300 or 400. My normal ping is 40-80. Sometimes server is not responding, /Vmenu won't open up. I get desynced for no reason. Help. My internet is fine. At least it worked fine before.
Have you checked Marty's response? Or have the issue fixed itself? ;)
 

Feniksxx

Silver Member
Joined
Aug 8, 2016
Messages
1,184
Location
Croatia
ArkyStano said:
Feniksxx said:
I just get lag spikes and ping goes way up to like 300 or 400. My normal ping is 40-80. Sometimes server is not responding, /Vmenu won't open up. I get desynced for no reason. Help. My internet is fine. At least it worked fine before.
Have you checked Marty's response? Or have the issue fixed itself? ;)
It fixed itself. Could I know in what country is server located? Scotland?
 

Arky

Retired Admin
Joined
Feb 23, 2011
Messages
8,889
Location
Denmark
Feniksxx said:
ArkyStano said:
Feniksxx said:
I just get lag spikes and ping goes way up to like 300 or 400. My normal ping is 40-80. Sometimes server is not responding, /Vmenu won't open up. I get desynced for no reason. Help. My internet is fine. At least it worked fine before.
Have you checked Marty's response? Or have the issue fixed itself? ;)
It fixed itself. Could I know in what country is server located? Scotland?
France/Luxembourg.
 

Feniksxx

Silver Member
Joined
Aug 8, 2016
Messages
1,184
Location
Croatia
ArkyStano said:
Feniksxx said:
ArkyStano said:
Feniksxx said:
I just get lag spikes and ping goes way up to like 300 or 400. My normal ping is 40-80. Sometimes server is not responding, /Vmenu won't open up. I get desynced for no reason. Help. My internet is fine. At least it worked fine before.
Have you checked Marty's response? Or have the issue fixed itself? ;)
It fixed itself. Could I know in what country is server located? Scotland?
France/Luxembourg.
Okay, thanks. You can L/A this.
 

Arky

Retired Admin
Joined
Feb 23, 2011
Messages
8,889
Location
Denmark
Feniksxx said:
ArkyStano said:
Feniksxx said:
ArkyStano said:
Feniksxx said:
I just get lag spikes and ping goes way up to like 300 or 400. My normal ping is 40-80. Sometimes server is not responding, /Vmenu won't open up. I get desynced for no reason. Help. My internet is fine. At least it worked fine before.
Have you checked Marty's response? Or have the issue fixed itself? ;)
It fixed itself. Could I know in what country is server located? Scotland?
France/Luxembourg.
Okay, thanks. You can L/A this.
Gotcha'!
 
Status
Not open for further replies.
Top