What's new

Malware on redcountyrp.com?

Status
Not open for further replies.

Deadmau5

Donator
Joined
Feb 17, 2013
Messages
529
Location
Kitchener, ON, CAN
Apologies if this is in the wrong area, but this seemed like the right place for this...

I am not sure if this is just something my browser (clearly Chrome) mistaken something on the forums for, or is their something on the forums that has malware in it? I was doing some FD work on the forums when all of a sudden I got this when I tried accessing a post:
xCYq81d.png
 

ThePasst

Retired Admin
Joined
Nov 21, 2010
Messages
6,471
Location
The Netherlands
There was a reason why this happened to some people.. only my brain sucks balls so I forgot.
There's no malware tho', I've had this before as well with FireFox.
EDIT: Found some cases: viewtopic.php?f=386&t=47940&p=520192&hilit=Malware#p520192
viewtopic.php?f=283&t=77718&p=923581&hilit=Malware#p923581

Apparently you can also get this warning if some people have corrupt signatures and such, but I wouldn't worry too much about it. I've never had any trouble and I've been derping around for quite a while now.
 

Katashi

Donator
Joined
Sep 8, 2012
Messages
2,535
Yeah, It's not a Malware. This happens on few occurrences from what I've seen. Everytime it's happened to me, these are the cases:

1. When the Website is down. It does this around 10-12 every night.
2. When you look at the web-bar, at the front it says "Http" normally, but when this happens it will say "Https". If it's not the time of the night when the site goes down, just remove the "S" at the end of the "Http", and you should be fine.

Hope this helps.

~Katashi
 

fr0st

SysAdmin
System Administrator
Joined
Jan 28, 2011
Messages
432
Location
Texas
This will no longer happen as I am hosting the server.

Locked and archived.
 
Status
Not open for further replies.
Top