What's new

[L/A]Mouse cursor not showing

Status
Not open for further replies.

Muncini

Donator
Joined
Feb 13, 2010
Messages
4,279
Location
Sweden
Alrighty, my little problem here is that my mouse cursor do not show it self when I press T, go into /contacts or try to change a objects place. And it is a bit frustrating when I try to fix my /clothing objects.

It stopped showing for a day or might even have been two days ago. Not sure why.. Anyone knows whats up here?
 

Peat

Donator
Joined
Oct 22, 2013
Messages
1,285
Location
United Kingdom.
Re: Mouse cursor not showing

This happens to me from time to time, what usually fixes it for me personally is just closing the server then reconnecting.

Drop me a reply as to whether this helps or not, if not I'll look into further fixes for you.
 

Giga

Donator
Joined
Dec 4, 2010
Messages
18,975
Location
MNL
Re: Mouse cursor not showing

I also experienced this issue before and as Peat advised, reconnecting (through /q) fixes the issue.

Since reconnecting doesn't seem to resolve your issue, I'd advise reinstalling SAMP to see if that helps.

Let me know about the result.
 

Muncini

Donator
Joined
Feb 13, 2010
Messages
4,279
Location
Sweden
Re: Mouse cursor not showing

Alrighty, tried restarting with /q a few times. Did not help. I think it's weird, never happened to me before and it's showing in the esc menu.
 

Muncini

Donator
Joined
Feb 13, 2010
Messages
4,279
Location
Sweden
Re: Mouse cursor not showing

Oh, right.. Completely forgot about this :bangin:

So, yeah. It works again, why? I do not know, it just started to work again for a day or two ago.

So you can archive this :)
 

Robert

Retired Admin
Joined
Dec 20, 2013
Messages
4,464
Location
315, New Yorkie
Alright thank you for the update.

If this happens again, feel free to request this unlocked, or even make a new topic. I wish you the best of luck, and have a enjoyable day.

Cheers,
Robert.
 
Status
Not open for further replies.
Top