What's new

Issue while trying to connect to RCRP

Status
Not open for further replies.

1SKZ

Donator
Joined
Jul 6, 2013
Messages
1,844
Location
Canada
I recently attempted to go in-game today and as I'm connecting, it says
"It appears that your client is outdated, it is running 0.3z-R2, please update to 0.3z which can be found on the forums" - so, I went onto the forums and clicked on the link where I can download "0.3z", and after installation and all that, I head back into the game and it still is saying that my client is outdated.

Has anyone experienced this issue? Please help me. :(
 

Martan

New Member
Joined
Nov 3, 2014
Messages
3
Hello, I have the same problem today. I have official 0.3z-R2 client from sa-mp.com.

Other servers work fine.

Do you know what to do?

Thank you!
 

Martan

New Member
Joined
Nov 3, 2014
Messages
3
Of course I have and it has been accepted :)

edit: This is how it looks like. You are using 0.3z-R2 and RedCounty using 0.3z... What the? :)
redcounty.png
 

Anonymous

Hello there!

The problem is that you're using the R2 client, to fix this install the R1 client which will allow you to connect to ALL san andreas servers running 0.3z regardless of the revision. The servers you mentioned run on the R2 server package whereas RCRP runs on the R4 version.

0.3z R1 Client

Sorry that it's taken this long to sort out.

Best of luck,
Peach.
 

Martan

New Member
Joined
Nov 3, 2014
Messages
3
It works now!

Thank you very much :)

maybe you should mention this is some kind of server information or something. I was looking everywhere and it always say download lastest version from sa-mp.com :)
 

Anonymous

Martan said:
It works now!

Thank you very much :)

maybe you should mention this is some kind of server information or something. I was looking everywhere and it always say download lastest version from sa-mp.com :)

I'll make sure it's forwarded to the administration! I'm glad the problem has been resolved.
 
Status
Not open for further replies.
Top