What's new

[INFO] "The server didn't respond"? Check your SA-MP version

Giga

Donator
Joined
Dec 4, 2010
Messages
18,981
Location
MNL
You want to spend your time playing RC-RP, so you open the SA-MP server browser and see that the server is up. YAY! But while connecting, you're getting the message - "The server didn't respond. Retrying..". WTF?!

Answer: The server is running SA-MP 0.3.7, therefore you will need to download and install SA-MP 0.3.7 client from the Downloads Page of the San Andreas Multiplayer website. It should be noted that both SA-MP 0.3.7 and SA-MP 0.3.7-R2 will work. SA-MP 0.3.8 is not supported... at this time.

Thread reserved for people who are planning to create a thread containing the words, "y server no work"
 

Giga

Donator
Joined
Dec 4, 2010
Messages
18,981
Location
MNL
Re: [INFO] Why I can't connect to the server? (SA-MP Version

Updated. We are now running SA-MP 0.3.7 R3.
 

Andre

Bronze Member
Joined
Jul 16, 2013
Messages
335
Re: [INFO] Why I can't connect to the server? (SA-MP Version

Uhm-.. I couldn't install it because it told me the content was damaged. :'(
 

Giga

Donator
Joined
Dec 4, 2010
Messages
18,981
Location
MNL
Re: [INFO] "The server didn't respond"? Check your SA-MP ver

Updated. The server is now running SA-MP 0.3.7-stable. You may install the latest SA-MP client update from the link above.
 
Top