What's new

Help me?

Kinq!

Member
Joined
Sep 23, 2017
Messages
47
Location
Your backyard <3.
Help me, How can i fix my skin problem?
I usually get no-lag + fine ping. FPS is always high too idk why this is happening. \
It's like shattered skin. Like glass of pieces gone from it looks rough af. Can someone help <3?
 

B3TT

Silver Member
Joined
Jan 23, 2017
Messages
658
Location
Pakistan.
If only your skins are fucked up, then try getting a vanilla skin pack again and install it again in the directory.
I think one of your skins must be corrupt.
 

B3TT

Silver Member
Joined
Jan 23, 2017
Messages
658
Location
Pakistan.
Also, it would be great if you could take a few screenshots of it, and post it here so that someone who suffered from it or knows about it can help you.
 

FidelPH

Bronze Member
Joined
Nov 12, 2014
Messages
119
Location
Auckland, New Zealand
I'm assuming re-installing it the lazy way - Try this

1.) Restart your PC
2.) Uninstall SAMP - Delete the GTA SA Folder
3.) Run the Installer (It should run the "uninstaller" instead of "installer) - After uninstalling RESTART PC
4.) Run the Installer - This time install it and install it in Local disk C: Not in program files (admin permissions sake)
5.) Run GTA SA Singleplayer first then if no problems show up install SAMP and wallah.

Sent from my SM-G955F using Tapatalk
 

Kinq!

Member
Joined
Sep 23, 2017
Messages
47
Location
Your backyard <3.
Actually after 100000000min of searching I found out that this problem only occurs in windows 8.1.
However, I have upgraded to Windows 10, let's see how it works and then i'll feedback about it with a SS :)
Thanks for the help for now, though.
[DON'T CLOSE THIS YET].
 

Kinq!

Member
Joined
Sep 23, 2017
Messages
47
Location
Your backyard <3.
It worked, I just needed a SA-MP Addon for it, If you have this kind of problem, contact me in-pm.
However, this will still continue in windows 8.1 which is shit.
 
Top