Help me plees

Status
Not open for further replies.

andrejks

New Member
Joined
Feb 9, 2011
Messages
1
Likes
0
#1
now I have this problem..Massive lagg and alot of disconnecting.
Been going on for these 2 last days..have'nt been online for a couple of days before.
Is this just my problem? I read the thing about host change and I see alot of people have laggs and such ,
I live in Finland so I should have gotten better ping right? not...completely ruined? Anyone else got/fixed the same problem?
 
Joined
Dec 22, 2010
Messages
1,653
Likes
0
IG Name
James Reed
IG Faction
RCSD | SADVLA | ETC | RCFD
#2
Re: Help me plees

Yeah I would sort out your internet, where you live shouldt effect.
 
Joined
Dec 31, 2010
Messages
99
Likes
0
IG Faction
Civilian
#3
andrejks said:
now I have this problem..Massive lagg and alot of disconnecting.
Been going on for these 2 last days..have'nt been online for a couple of days before.
Is this just my problem? I read the thing about host change and I see alot of people have laggs and such ,
I live in Finland so I should have gotten better ping right? not...completely ruined? Anyone else got/fixed the same problem?

Yes, its just your problem, i thinkso its your network what make this "lAGG", im from finland too, and my samp working fully, without lagg, if you use ELISA network, maybe that the problem, ELISA always lagging
 

Dr. Paine

Retired Admin
Joined
Jul 6, 2010
Messages
3,561
Likes
0
IG Name
Jedediah_Rhodes
IG Faction
Corn Hauling C**ts !
#4
Try holding the power button of your modem until it is off. Turn it back on, and see if your connection has improved.
Close background programs when you're ingame also.
 
Status
Not open for further replies.