What's new

Game crashing on interaction with furniture

Status
Not open for further replies.

Mr. Koool

Donator
Joined
Sep 14, 2010
Messages
1,237
So my samp crashes whenever I pick furniture to put down from the list or try to edit location my gta works fine and I have a clean copy of gta3.img any help is appreciated! Thanks
 

cradboard

Donator
Joined
Aug 21, 2012
Messages
2,567
Location
New Hampshire, USA
Have you tried placing multiple things? Or the same item? What was/were those/the item(s)? Maybe this is occurring to others as well?
 

Mr. Koool

Donator
Joined
Sep 14, 2010
Messages
1,237
I installed the game 3 days ago and it happened about five times with different furniture including black leather couch, some kind of lamp, toilet with a mat, and safe. The objects loaded fine because after I reconnonect they're in my house and I can /fpickup but if I try to edit its location it crashes again
 

Mr. Koool

Donator
Joined
Sep 14, 2010
Messages
1,237
Yea mine do by far. The problem seems to be partially fixed in the sense that now it only crashes sometimes. It would either crash at the first /placef or not crash at all. I could live with it.
I've ran into another problem. I installed SRT3 which brought my gta3.img space to 2.5gb. It works fine and all but whenever I install additional mods, be it skins, vehicles, or weapons, I crash after logging into rcrp and picking the character it just freezes and I get the "send" or "don't send" error report after a few seconds. This only happens on rcrp. The singleplayer works fine and Ive tried checking out other servers, the mods run perfectly fine there. Any help would be appreciated.
 

cradboard

Donator
Joined
Aug 21, 2012
Messages
2,567
Location
New Hampshire, USA
Mr. Koool said:
Yea mine do by far. The problem seems to be partially fixed in the sense that now it only crashes sometimes. It would either crash at the first /placef or not crash at all. I could live with it.
I've ran into another problem. I installed SRT3 which brought my gta3.img space to 2.5gb. It works fine and all but whenever I install additional mods, be it skins, vehicles, or weapons, I crash after logging into rcrp and picking the character it just freezes and I get the "send" or "don't send" error report after a few seconds. This only happens on rcrp. The singleplayer works fine and Ive tried checking out other servers, the mods run perfectly fine there. Any help would be appreciated.
If you installed a SRT3, then you might need a stream memory fix. Do you have one of those installed?
 

Mr. Koool

Donator
Joined
Sep 14, 2010
Messages
1,237
cradboard said:
Mr. Koool said:
Yea mine do by far. The problem seems to be partially fixed in the sense that now it only crashes sometimes. It would either crash at the first /placef or not crash at all. I could live with it.
I've ran into another problem. I installed SRT3 which brought my gta3.img space to 2.5gb. It works fine and all but whenever I install additional mods, be it skins, vehicles, or weapons, I crash after logging into rcrp and picking the character it just freezes and I get the "send" or "don't send" error report after a few seconds. This only happens on rcrp. The singleplayer works fine and Ive tried checking out other servers, the mods run perfectly fine there. Any help would be appreciated.
If you installed a SRT3, then you might need a stream memory fix. Do you have one of those installed?
Yes I do and I figured the problem was with the image tool I was using it was fucking up gta3.img every time it rebuilt archive. Thanks!
 

Giga

Donator
Joined
Dec 4, 2010
Messages
18,977
Location
MNL
Mr. Koool said:
I figured the problem was with the image tool I was using it was fucking up gta3.img every time it rebuilt archive. Thanks!
It's good to hear that. I guess I can mark your query as 'solved' now? Looking forward to hear from you soon!
 
Status
Not open for further replies.
Top