What's new

Encountered connecting problems to the server.

Status
Not open for further replies.

Blades

Member
Joined
Feb 10, 2017
Messages
45
Title says it all, Also I'm using the correct IP I suppose, (server.redcountyrp.com:7777).
I'm sure the server is not down but here's how it looks like for me:

 

Curtis

Banned
Joined
Jun 13, 2017
Messages
923
Natural said:
Hey, one thing that worked for me was deleting the server off your favourites and adding it back in. See if that helps.
I did this aswell and it worked.

Make sure you use the IP: server.redcountyrp.com so that the IP updates itself if it changes again in the future!
 

Blades

Member
Joined
Feb 10, 2017
Messages
45
eGirl said:
Natural said:
Hey, one thing that worked for me was deleting the server off your favourites and adding it back in. See if that helps.
I did this aswell and it worked.

Make sure you use the IP: server.redcountyrp.com so that the IP updates itself if it changes again in the future!
Did it already. Nothing changed.
Also I could connect to some other servers so the problem ain't with my sa-mp client.

Sent from my SM-G610F using Tapatalk
 

Max Bluman

Donator
Joined
Apr 1, 2016
Messages
282
fr0st said:
Whatever DNS resolver you're using is screwed.

Follow this guide to set your DNS resolvers to OpenDNS:
https://support.opendns.com/hc/en-us/ar ... figuration

After you set those DNS servers, restart your PC and re-open the SA-MP client and it will probably work.
Before trying what fr0st said, try opening cmd and running the following line, this will refresh your DNS. If it doesn't work, then change to OpenDNS or Google's DNS servers.

ipconfig /flushdns
 

Blades

Member
Joined
Feb 10, 2017
Messages
45
I'm completely sorry about being late. My Computer broke down lately and I'm busy due to school related stuff. It'll take me one week or so to repair it. Sorry about this.

Sent from my SM-G610F using Tapatalk
 

Hassan

Donator
Joined
Aug 31, 2016
Messages
5,591
Blades said:
I'm completely sorry about being late. My Computer broke down lately and I'm busy due to school related stuff. It'll take me one week or so to repair it. Sorry about this.

Sent from my SM-G610F using Tapatalk
Would you like this to stay open? Or should I archive it?
 

Blades

Member
Joined
Feb 10, 2017
Messages
45
Hassann said:
Blades said:
I'm completely sorry about being late. My Computer broke down lately and I'm busy due to school related stuff. It'll take me one week or so to repair it. Sorry about this.

Sent from my SM-G610F using Tapatalk
Would you like this to stay open? Or should I archive it?
Archive it I guess. If the thing happened again. I'll make another thread. Thanks for understanding.

Sent from my SM-G610F using Tapatalk
 
Status
Not open for further replies.
Top