What's new

Desync only in Montgomery and Palomino.

Status
Not open for further replies.

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
I already posted a topic previously here with an issue with desync. It was locked as the problem was fixed for me back then. Now after playing with no probs for a couple of days...
I am having the same problem again. However this time this happens if I am only in the following places
1. Montgomery.
2. Palomino Creek.
It does not matter with number of players online. My suffering from desync makes no difference with 10 players online or 90 players online if I am at those places. I have played with at least 20 players near me without any lag at Fort Carson. This happens in Monty and PC only. Any help with this problem guys? I am suffering a lot as those tow are the places with the most activities.
 

Arky

Retired Admin
Joined
Feb 23, 2011
Messages
8,889
Location
Denmark
Jacob_Smith said:
I already posted a topic previously here with an issue with desync. It was locked as the problem was fixed for me back then. Now after playing with no probs for a couple of days...
I am having the same problem again. However this time this happens if I am only in the following places
1. Montgomery.
2. Palomino Creek.
It does not matter with number of players online. My suffering from desync makes no difference with 10 players online or 90 players online if I am at those places. I have played with at least 20 players near me without any lag at Fort Carson. This happens in Monty and PC only. Any help with this problem guys? I am suffering a lot as those tow are the places with the most activities.
Hey there. As you said yourself, your issue is where most activity occours. I am guessing you ISP isn't the best or that you live far away from the server (France/Luxembourg). You can run this tool and send it to Fr0st, perhaps he can help you better than we can. viewtopic.php?f=798&t=100322

Also, how did you fix your issue last time?
 

Jacob_Smith

Bronze Member
Joined
Mar 8, 2017
Messages
274
ArkyStano said:
Hey there. As you said yourself, your issue is where most activity occours. I am guessing you ISP isn't the best or that you live far away from the server (France/Luxembourg). You can run this tool and send it to Fr0st, perhaps he can help you better than we can. viewtopic.php?f=798&t=100322

Also, how did you fix your issue last time?
That is right. I live in Asia which is pretty far away.
Also last time, I fixed my problem by upgrading my internet.
 

Arky

Retired Admin
Joined
Feb 23, 2011
Messages
8,889
Location
Denmark
Jacob_Smith said:
ArkyStano said:
Hey there. As you said yourself, your issue is where most activity occours. I am guessing you ISP isn't the best or that you live far away from the server (France/Luxembourg). You can run this tool and send it to Fr0st, perhaps he can help you better than we can. viewtopic.php?f=798&t=100322

Also, how did you fix your issue last time?
That is right. I live in Asia which is pretty far away.
Also last time, I fixed my problem by upgrading my internet.
I'm sure your issue is simply due to your location and internet. There's not much we can do on our end to solve your struggles :(
 
Status
Not open for further replies.
Top