What's new

Constant Desyncs and Too much Packetloss.

Status
Not open for further replies.

Haris

Donator
Joined
Aug 15, 2014
Messages
442
Hi there,
So Whenever I try to connect to the server I get desynced almost about every time and my current ping is like 300-350 this type of stuff didn't happen like a month ago and I had a ping of 250.
Here is the rcrp-testresults.txt.
[spoiler="rcrp-testresults.txt']Running RC-RP Diagnostics test...
Retrieving system date and time.
Sun 03/15/2015
07:22 PM

------- Ping/Traceroute to EU.FROSTGAMING.COM -------:


Pinging eu.frostgaming.com [37.187.250.30] with 32 bytes of data:



Request timed out.

Request timed out.

Reply from 37.187.250.30: bytes=32 time=284ms TTL=55

Reply from 37.187.250.30: bytes=32 time=286ms TTL=55



Ping statistics for 37.187.250.30:

Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),

Approximate round trip times in milli-seconds:

Minimum = 284ms, Maximum = 286ms, Average = 285ms



Tracing route to eu.frostgaming.com [37.187.250.30]

over a maximum of 30 hops:



1 <1 ms 1 ms <1 ms 192.168.1.1

2 84 ms 45 ms 32 ms 182.178.0.1

3 48 ms 33 ms 33 ms 182.184.23.41

4 37 ms 35 ms 35 ms 10.0.4.5

5 30 ms 30 ms 31 ms 182.184.23.29

6 39 ms 39 ms 40 ms rwp44.pie.net.pk [221.120.251.169]

7 36 ms 37 ms 36 ms static-khi-ni02-swa.pie.net.pk [202.125.128.180]

8 142 ms 142 ms 142 ms pos14-1-0.marcr2.Marseille.opentransit.net [81.52.179.3]

9 170 ms * 170 ms tengige0-2-0-1.pastr1.Paris.opentransit.net [193.251.129.179]

10 196 ms * 199 ms tengige0-6-0-6.madtr1.Madrid.opentransit.net [193.251.241.128]

11 190 ms 190 ms 191 ms gigabitethernet4-2-1.madcr3.Madrid.opentransit.net [193.251.128.174]

12 * 266 ms * mad-1-6k.es.eu [91.121.131.105]

13 * * 283 ms th2-g1-a9.fr.eu [213.251.128.41]

14 290 ms 284 ms 286 ms rbx-g1-a9.fr.eu [91.121.215.133]

15 285 ms * 288 ms vac1-0-a9.fr.eu.vaccum [178.33.100.149]

16 * 285 ms 286 ms vac1-1-n7.fr.eu.firewall [178.33.100.152]

17 284 ms 284 ms * vac1-2-n7.fr.eu.tilera [37.187.36.245]

18 285 ms * 283 ms vac1-3-n7.fr.eu [91.121.215.13]

19 * * * Request timed out.

20 286 ms * 285 ms rev.srv1.eu.frostgaming.com [37.187.250.30]



Trace complete.


------- Ping/Traceroute to GOOGLE.COM -------:


Pinging google.com [216.58.210.238] with 32 bytes of data:



Reply from 216.58.210.238: bytes=32 time=162ms TTL=51

Reply from 216.58.210.238: bytes=32 time=162ms TTL=51

Reply from 216.58.210.238: bytes=32 time=158ms TTL=51

Reply from 216.58.210.238: bytes=32 time=161ms TTL=51



Ping statistics for 216.58.210.238:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 158ms, Maximum = 162ms, Average = 160ms



Tracing route to google.com [216.58.210.238]

over a maximum of 30 hops:



1 1 ms <1 ms 1 ms 192.168.1.1

2 30 ms 58 ms 46 ms 182.178.0.1

3 74 ms 35 ms 34 ms 10.0.4.241

4 33 ms 31 ms 33 ms 10.0.4.5

5 31 ms 31 ms 30 ms 182.184.23.29

6 39 ms 39 ms 39 ms rwp44.pie.net.pk [221.120.251.169]

7 40 ms 39 ms 39 ms static.khi77.pie.net.pk [202.125.128.151]

8 150 ms 151 ms 151 ms 72.14.242.234

9 161 ms 200 ms 171 ms 209.85.252.194

10 157 ms 157 ms 157 ms 66.249.94.47

11 161 ms 162 ms 161 ms mrs04s10-in-f14.1e100.net [216.58.210.238]



Trace complete.


IPconfig information:


Windows IP Configuration



Host Name . . . . . . . . . . . . : d-49644bccbe954

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : Home



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : Home

Description . . . . . . . . . . . : Intel(R) PRO/100 VM Network Connection

Physical Address. . . . . . . . . : 00-08-02-41-70-85

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.5

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Sunday, March 15, 2015 6:57:05 AM

Lease Expires . . . . . . . . . . : Monday, March 16, 2015 6:57:05 AM



Ethernet adapter Bluetooth Network Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)

Physical Address. . . . . . . . . : 00-1F-81-00-08-30


*****Test Complete*****!
07:24 AM
Sun 03/15/2015[/spoiler]
 

fr0st

SysAdmin
System Administrator
Joined
Jan 28, 2011
Messages
432
Location
Texas
It appears to be a routing issue. Please try rebooting your modem/router/PC fully and see if the issue persists. If so, wait 24 hours.

If it still persists after 24 hours, I will submit a peering issue report to your ISP so they may look into it.
 

Haris

Donator
Joined
Aug 15, 2014
Messages
442
fr0st said:
It appears to be a routing issue. Please try rebooting your modem/router/PC fully and see if the issue persists. If so, wait 24 hours.

If it still persists after 24 hours, I will submit a peering issue report to your ISP so they may look into it.
Alright,I'll reply later on if it fixes.
 

fr0st

SysAdmin
System Administrator
Joined
Jan 28, 2011
Messages
432
Location
Texas
Haris said:
fr0st said:
It appears to be a routing issue. Please try rebooting your modem/router/PC fully and see if the issue persists. If so, wait 24 hours.

If it still persists after 24 hours, I will submit a peering issue report to your ISP so they may look into it.
Alright,I'll reply later on if it fixes.
DtnAS2k.gif
 

Haris

Donator
Joined
Aug 15, 2014
Messages
442
sorry for the late reply but I havn't played it for a month and a half now(Don't remeber exactly).So I have no idea if it has been fixed or not.
 
Status
Not open for further replies.
Top