2 Problems with the game , please look and try to help.

Status
Not open for further replies.
Joined
Jul 5, 2010
Messages
14
Likes
0
#1
Hello i have 2 problems/ bugs i dont know what they are ..but look what i have:

1. My first problem is sometime when i try to look on map , my monitor get BLACK and i have to use " Ctrl+alt+delete" to close the game.

2.And the second problem is ...sometime on some jobs (Truker/Sweep/Deliver) i dont see the checkpoint.

Do any1 have any ideea? Problem nr 2 is more important for me.


Thanks for reading.
 
Joined
Jun 22, 2010
Messages
303
Likes
0
IG Faction
Civilian
#2
Okay, at the problem Nr.2 as you said.
When you're using a "TRUCK" try to be with your Character on that "Blue Icon" and with the back of the truck on the " i ".
That's all I know about the Truck Job.
 

Icy

Gold Member
Joined
Feb 17, 2010
Messages
2,985
Likes
0
IG Faction
Civilian
#3
Cronus, that made no sense.

The first is a known bug, happens to everyone, it's just a part of GTA:SA.

Second is a server/script-related bug. If you don't see a checkpoint, get out of the vehicle, get back in, and restart the job.
 
Joined
Jun 22, 2010
Messages
303
Likes
0
IG Faction
Civilian
#4
Icy, what you said is right.
But, that's going on more better to me...
 
Joined
Jul 5, 2010
Messages
14
Likes
0
#5
Thanks guys for reading and trying to help , i hope i will fix it soon because i love this server :D
 
Joined
Jan 17, 2010
Messages
3,539
Likes
26
IG Name
Sonny Falcone
IG Faction
Ancelotti Crime Family
#7
Icy said:
Cronus, that made no sense.

The first is a known bug, happens to everyone, it's just a part of GTA:SA.

Second is a server/script-related bug. If you don't see a checkpoint, get out of the vehicle, get back in, and restart the job.
Topic locked.
 
Status
Not open for further replies.