What's new

[Solved] Sound Card Problem

Status
Not open for further replies.

Kay-Kay

Retired Admin
Joined
Nov 13, 2010
Messages
3,891
Location
Romania
I am not sure if this is the right area where to post a computer technical problem, but I am regarding from the community members of RCRP, an advice in a problem with my sound card.
I currently formatted my computer and I started to re-install the drivers. Unfortunately, I lost the Audio CD driver, and now I am confronting difficulties in finding the proper driver.
If some of you know they can help with a download link or something, it would be awesome!
When I start "Everest" program and search for the name of the sound card it shows me this:

Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] PCI


On the Intel's official website at the "Downloads" section, I wasn't able to download the proper card.
If someone knows, please help me! :!:

Kind regards,
Kay-Kay
 

Jeff-W

Bronze Member
Joined
Aug 16, 2010
Messages
274
Location
Holland
>driver.< this is what I found, if it's not the right one, read below.

Intel 82801EB is not a sound chipset number nor a model. AC 97 also is not a sound chipset number.... it's a term adopted by Microsoft in 1997 defining sound standards which has been replaced by newer HD technology. There are only a few sound chipset makers in the world amongst them are Realtek, Cmedia, ADI SoundMax, and Sigmatel.

The only way we can help you is for you to tell us what pc brand and model it came installed in.
(found that one a website)

So I guess you need to download a driver scanner program, I'm using Uniblue DriverScanner 2010, works fine, downloads the missing drivers and installs them. Just not sure if the trail version will do that too. If not, just PM me, I've got the full version, and I can PM you my registry code.

Uniblue driverscanner 2010: click here

(PS: admins, I don't know if this is some kind of advertising or something, if it is, sorry & delete it.)
 

Kay-Kay

Retired Admin
Joined
Nov 13, 2010
Messages
3,891
Location
Romania
Jeff-W said:
>driver.< this is what I found, if it's not the right one, read below.

Intel 82801EB is not a sound chipset number nor a model. AC 97 also is not a sound chipset number.... it's a term adopted by Microsoft in 1997 defining sound standards which has been replaced by newer HD technology. There are only a few sound chipset makers in the world amongst them are Realtek, Cmedia, ADI SoundMax, and Sigmatel.

The only way we can help you is for you to tell us what pc brand and model it came installed in.
(found that one a website)

So I guess you need to download a driver scanner program, I'm using Uniblue DriverScanner 2010, works fine, downloads the missing drivers and installs them. Just not sure if the trail version will do that too. If not, just PM me, I've got the full version, and I can PM you my registry code.

Uniblue driverscanner 2010: click here

(PS: admins, I don't know if this is some kind of advertising or something, if it is, sorry & delete it.)
Thanks for trying to help, eventually I achieved to upgrade my sound card and now it works fine! :D
All that's left to be done is to reinstall San Andreas and get back to RCRP!
 

Dr. Paine

Retired Admin
Joined
Jul 6, 2010
Messages
3,561
Location
London
This is old and disreguarded. I'll mark it as [Solved] as natural events may have occured, thus fixing it.
 
Status
Not open for further replies.
Top