What's new

Problem with lag.

Status
Not open for further replies.
Joined
Aug 14, 2011
Messages
78
Location
Bulgaria
Hey guys, since 1 week I am encountering a strange problem, every 15 minutes, I start lagging like hell in the game and I can't fix it... My browser and my internet are working perfect at that time. So please, if anyone know a solution, post it here. Thanks in advantage. :)
 

Kenth

Platinum Member
Joined
Jul 17, 2010
Messages
4,185
Location
Cairo, Egypt.
Do you download anything while playing or listen to something while playing?
If Yes you shouldn't do that beacause it affects your ping... and that makes you lagg ofcourse.
So you should try not use the internet while playing.
Good Luck in Fixing your problem :D
 

Jonas Brooke

Retired Admin
Joined
Jun 5, 2011
Messages
2,464
If all else fails, download speedfan and run it on the background while you play. If you encounter lag, ALT+TAB to see if your CPU or GFX card temperatures are normal or not.
 

Jack_Hawks

Member
Joined
Sep 4, 2011
Messages
78
Location
Zagreb, Croatia, Europe
I can tell you what I do, because I have internal GFX (so its very weak) and very low internet (about 1.34mbps DL, UL 0.34 lol).

Once every week I reinstall San Andreas and SAMP Client, completely.
Every 4-5 months I reinstall OS Windows (format HD full offourse).

And I have a great program, Gamebooster.
It boosts your game (you decide what games you want to boost) and closes down some secondery programs while you play your favorite game.


If all of this doesnt help, check your internet, maybe is very very low.
 

Ferrero

Donator
Joined
May 4, 2011
Messages
687
Location
Michigan
Jack_Hawks said:
I can tell you what I do, because I have internal GFX (so its very weak) and very low internet (about 1.34mbps DL, UL 0.34 lol).

Once every week I reinstall San Andreas and SAMP Client, completely.
Every 4-5 months I reinstall OS Windows (format HD full offourse).

And I have a great program, Gamebooster.
It boosts your game (you decide what games you want to boost) and closes down some secondery programs while you play your favorite game.


If all of this doesnt help, check your internet, maybe is very very low.
But that would not fix anything at all. It just makes it more tiring.

Here just don't have any Background Music.
Try deleting a mod.
Do you get Opcodes?
There's nothing wrong with the OS or is there?
 

Jack_Hawks

Member
Joined
Sep 4, 2011
Messages
78
Location
Zagreb, Croatia, Europe
ferrero1 said:
But that would not fix anything at all. It just makes it more tiring.
Try it man, it works.

But today I had problems with lag on this server and only this one. Ping was about 60, my computer and internet were perfectly fine but the server laged as hell, so its servers fault. Low speed i quess... or something. We personally cant do anything about it.
 
Joined
Feb 13, 2011
Messages
815
Location
Sweden
Sometimes some mods is fucking up the game - The reason can be that the mod is not correctly installed/made. Try to reinstall your game and see if that works. If not, Post here again.
 
Status
Not open for further replies.
Top