What's new

opcodes upon enabling second screen.

Status
Not open for further replies.

Puppy

Donator
Joined
Jun 28, 2012
Messages
830
Location
United European provinces of West Russia,
Basically what the title says, I got random opcodes out of nothing upon exiting buildings and entering the game itself, after choosing character and spawning, some google research made me figure out it's due the fact that I have a secondary screen. Yet, I have no clue or found a solution to this issue. (Which I use for reading web pages, steam and skype conversations, keeping chats open on etc, as my primary's screen DPI is too high for me to read properly on)

The problem occured out of nothing, did not update drivers, change videocard or screen resolution etc.
The following set-up is used;
GPU Gigabyte R9270X 4GDDR5 OC edition,
Latest CCC drivers are being used from the AMD site.
Screen 1; Samsung SyncMaster BX2231 (Running @ 75HZ)
Screen 2; Packard Bell model unknown; resolution is 768x1366 (Running @60HZ)

If the following specifiactions matter to anyone out of curiousity or because they matter for some reason;
CPU FX-8320 @Stock, no Turbo enabled.
RAM 6GB DDR3 3x2gb
Motherboard Asus M5A78L-M/USB3



No overclocks or tweaks are being enabled on the system.
 

Manu

Retired Admin
Joined
Apr 7, 2013
Messages
5,142
Location
Flanders, Belgium
Try playing your game in windowed mode (by pressing LeftAlt + enter in game).
Having 2 monitors used to make me crash, until I started playing in windowed mode.
 

Charles_Gaps

Bronze Member
Joined
May 14, 2011
Messages
216
Location
The Netherlands
Try this, I found this somewhere on the SAMP forums and it worked for me:

  • - Uninstall your SAMP
    - Use a program like CCleaner to do a registry cleanup
    - Rename your GTA directory and reinstall SAMP in that directory
    - Profit?

Not entirely sure if it works, otherwise you could do some searching on Google.
 
Status
Not open for further replies.
Top