What's new

Lag issues!

Status
Not open for further replies.

Era

Member
Joined
Sep 28, 2016
Messages
22
Location
Greece
Well, I've currently tried using the cmd that you provided me to lower the visible objects but the lag issues on the centre of Dilimore are the same.

I'd really appreciate if someone could provide me any external programm that could reduce the lag cause as I stated in my previous post I will buy a new pc in a long time.Of course if there's a programm to give me.
 
Joined
Dec 15, 2016
Messages
21
You could install a lower particle.txd effect's file's & timecyc.aaa that will boost the fps around 10/15 more.

About programs for that most off them don't work that well like "game-booster" it might work for you.
 

speedygonzalo

Member
Joined
Jan 22, 2013
Messages
97
Location
Finland
What kind of lag? FPS drop or bad connection to the server? I'm guessing for FPS drop, so you should try streammemfix. First try the 1024mb one, then you can proceed to bigger ones if you really need it. Also, like the other guy said, you should get low end effects mod, and turn down your resolution and graphical settings.
 

Era

Member
Joined
Sep 28, 2016
Messages
22
Location
Greece
Alright, I'll try the low particle and the streamfix
If it still have problems I'll inform you!
 

Era

Member
Joined
Sep 28, 2016
Messages
22
Location
Greece
Era said:
Alright, I'll try the low particle and the streamfix
If it still have problems I'll inform you!

I've tried em but I still got some FPS drops when people are around the centre plus the objects i got from 30 fps to 10 or 9 fps. Have tried the "Game booster" but it's still the same.Any other suggestion?
 

speedygonzalo

Member
Joined
Jan 22, 2013
Messages
97
Location
Finland
What are your specs? Any mods? Do you play other games without FPS drop? Any other game you play that gets FPS drops? Also, did you try lowering your graphical settings?
 

Era

Member
Joined
Sep 28, 2016
Messages
22
Location
Greece
The bad thing about my specsa is my Graphics card which is 256 MB and I have 2GB RAM and a 2.5 Ghz Procesor!

And well based on the other servers that dont have that many custom objects I do not actually lag!
 

speedygonzalo

Member
Joined
Jan 22, 2013
Messages
97
Location
Finland
256mb graphics card.. Jesus. That's why you lag.. Get a new card. I doubt there's any way to fix this, as /svo 350 might help a bit but won't fix anything. You're at the verge of being able to handle the game, but SAMP is a big no-no. Sorry
 

Era

Member
Joined
Sep 28, 2016
Messages
22
Location
Greece
Well, I know i've stated that I'll buy a graphics card later on cause I don't have any money now! Thanks for the help anyways!

You can L&A this topic!
 
Status
Not open for further replies.
Top