What's new

I really need help

Status
Not open for further replies.

Elliot

Donator
Joined
Aug 1, 2013
Messages
787
Location
Scotland
When i try to load the server the SAMP crashes before it loads, EG it puts the egg timer then pops up with an error, I haven't done anything to the files, And it worked before, This is the Error

SA-MP 0.3z
Exception At Address: 0x00746929
Base: 0x02A50000

Registers:
EAX: 0x00000000 EBX: 0x00000000 ECX: 0x7C91005D EDX: 0x01580608
ESI: 0x00000000 EDI: 0x7C80B741 EBP: 0x0023FFC0 ESP: 0x0023FE10
EFLAGS: 0x00010246

Stack:
+0000: 0x00748732 0x7FFD6000 0x01828CBE 0x00000004
+0010: 0x00828CB3 0x00856C80 0x008A5A08 0x7C910435
+0020: 0x7C91043E 0x7C80B741 0x00020000 0x7FFD6000
+0030: 0x0023FE7C 0x00825EA4 0x7FFD6000 0x7C901000
+0040: 0x0023FE34 0x00823B3E 0x0023FE94 0x7C90E920
+0050: 0x7C910460 0x7C980620 0x7C8021B9 0x7C802015
+0060: 0x7C80B741 0x00000000 0x7FFD6000 0x0023FFB0
+0070: 0x00825EA4 0x00887E20 0xFFFFFFFF 0x0023FE70
+0080: 0x00821D27 0x0023FFB0 0x0023FFC0 0x008246F1
+0090: 0x00400000 0x00000000 0x0196ABC5 0x0000000A
+00A0: 0x00000094 0x00000004 0x0000000A 0x040A08AE
+00B0: 0x00000001 0x76726500 0x20656369 0x6B636150
+00C0: 0xA9003320 0xB9D19709 0x89D55328 0x00000000
+00D0: 0x00000000 0xA9708BF4 0xBA3A9A2A 0x0000001F
+00E0: 0x88A10020 0xFFDFF540 0x80545C13 0xFFFFFFFF
+00F0: 0x00000246 0x80545A2B 0xA9708C28 0x88A10020
+0100: 0xBA338120 0x88A101BC 0x80503886 0x88A10090
+0110: 0x88A10020 0x804FB094 0x88A1018C 0x88A10020
+0120: 0x88A10054 0x7C90D6FA 0x7C801A81 0xFFFFFFFF
+0130: 0x00824588 0x00000000 0x0012E420 0x7FFD6000
+0140: 0xC0000005 0x008581F0 0x0196ABC5 0x00000044
+0150: 0x01583F38 0x01583F48 0x01583F60 0x00000000
+0160: 0x00000000 0x00000000 0x00000000 0x00000000
+0170: 0x00000000 0x00000000 0x00000000 0x00000000
+0180: 0x00000000 0xFFFFFFFF 0xFFFFFFFF 0xFFFFFFFF
+0190: 0x00000000 0x00000000 0x0023FEB0 0x0023FA34
+01A0: 0x0023FFE0 0x00825EA4 0x00888078 0x00000000
+01B0: 0x0023FFF0 0x7C817077 0x00000000 0x0012E420
+01C0: 0x7FFD6000 0x8054B6ED 0x0023FFC8 0x88A10020
+01D0: 0xFFFFFFFF 0x7C839AD8 0x7C817080 0x00000000
+01E0: 0x00000000 0x00000000 0x00824570 0x00000000
+01F0: 0x78746341 0x00000020 0x00000001 0x0000249C
+0200: 0x000000C4 0x00000000 0x00000020 0x00000000
+0210: 0x00000014 0x00000001 0x00000006 0x00000034
+0220: 0x00000114 0x00000001 0x00000000 0x00000000
+0230: 0x00000000 0x00000000 0x00000000 0x00000002
+0240: 0x00000000 0x00000000 0x00000000 0x00000214
+0250: 0x0000019C 0x00000000 0x2D59495B 0x000003B0
+0260: 0x00000032 0x000003E4 0x000002D8 0x00000000
+0270: 0x830202E4 0x000006BC 0x00000046 0x00000704

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0
CAN ANYONE TELL ME WHAT THAT MEANS
 

Giga

Donator
Joined
Dec 4, 2010
Messages
18,977
Location
MNL
Exception address "0x00746929" means that you have a "badly-configured client side setting". Deleting the "gta_sa.set" file from the GTA San Andreas User Files folder should resolve the issue, as based on the SA-MP troubleshooting page.
 

cerebration

Bronze Member
Joined
Nov 20, 2012
Messages
297
Location
Bulgaria
If what @Giga suggested doesn't work. I'll suggest you to re-install SA-MP 0.3z client. If that doesn't work too, I reckon re-installing the GTA: San Andreas will do. I've had a similar problem before and that's how I've dealt with it.
 
Status
Not open for further replies.
Top