What's new

I cannot join the RedCounty Roleplay server

Status
Not open for further replies.

Divinethenoob

Member
Joined
Jan 2, 2019
Messages
5
When I try to join the server, it doesn't say anything, like no errors or anything, it's just turns my mouse into a loading mouse and then it doesn't do anything
Please help me, because I'm very confused. Since this is my very first time trying to join the server
 

Jaak

Silver Member
Joined
Nov 29, 2016
Messages
1,473
Location
UK
Has your application been accepted etc?
 

bamanaboni

Member
Joined
Mar 20, 2017
Messages
28
I get the feel that your game is going unresponsive when you connect because of the 'loading mouse'. I've had that issue before and what I did was not click my mouse or press any keys until I get the login stuff popping up. Try removing any mods you have\ namely any ENB or colormod or environment mods.
Is this issue persistent when you connect to other servers?
 

Zayats

Donator
Joined
Dec 23, 2015
Messages
3,081
Location
new york
I get the feel that your game is going unresponsive when you connect because of the 'loading mouse'. I've had that issue before and what I did was not click my mouse or press any keys until I get the login stuff popping up. Try removing any mods you have\ namely any ENB or colormod or environment mods.
Is this issue persistent when you connect to other servers?
Thank u this has fixed my issue too bro Thanks
 

Divinethenoob

Member
Joined
Jan 2, 2019
Messages
5
I get the feel that your game is going unresponsive when you connect because of the 'loading mouse'. I've had that issue before and what I did was not click my mouse or press any keys until I get the login stuff popping up. Try removing any mods you have\ namely any ENB or colormod or environment mods.
Is this issue persistent when you connect to other servers?
This issue still persistent, it's driving me crazy. I don't have any mods or at least I think, if you have discord I could send you a pic of my files.
 

bamanaboni

Member
Joined
Mar 20, 2017
Messages
28
Try putting on a different GTA installation or throw a new timecyc on. If that doesn't work, right click your .exe and change the compatibility mode to anything other than what you have currently, launch the game in windowed mode. That's all i got to say.
thedukeofestonia#5287
 

Divinethenoob

Member
Joined
Jan 2, 2019
Messages
5
I get the feel that your game is going unresponsive when you connect because of the 'loading mouse'. I've had that issue before and what I did was not click my mouse or press any keys until I get the login stuff popping up. Try removing any mods you have\ namely any ENB or colormod or environment mods.
Is this issue persistent when you connect to other servers?
Hey, if you have discord and if we could get into a Voice chat I could show you my files and show you what happens when I try to get online and play Multiplayer.
 

Divinethenoob

Member
Joined
Jan 2, 2019
Messages
5
I get the feel that your game is going unresponsive when you connect because of the 'loading mouse'. I've had that issue before and what I did was not click my mouse or press any keys until I get the login stuff popping up. Try removing any mods you have\ namely any ENB or colormod or environment mods.
Is this issue persistent when you connect to other servers?
Should I delete anything with the word 'CUSTOM' in it, cause that might be the problem I'm running into.
 
Status
Not open for further replies.
Top