What's new

Help with Modloader.

Status
Not open for further replies.

Cacksii

Administrator
Joined
Sep 14, 2012
Messages
2,934
Hello, I have been attempting to get Modloader to work for a couple of weeks now and it still doesn’t work and I’m completely baffled as to why. I downloaded Modloader, the ASI Loader it said to download as well as some CLEO script thing it wanted. Everything was installed into my SA Directory as the directions said to and all the mods are in the folders correctly but Modloader doesn’t load into SA nor does it appear in the options menu like it says it does. I tried using Alci’s IMG Editor because that’s what I used back in 2013-14 when I played but now it always causes my game to crash upon using /mycars. Any help would be appreciated greatly. Thank you.
 

Rin

Donator
Joined
Jul 27, 2018
Messages
2,371
I'll list down a few solutions you could try.

1. Reinstall your game and make sure it's vanilla.
2. Try to search on google for a modloader, if you have an older version.
3. Install the modloader and drag its files into your GTA's folder.
4. Make a folder in modloader's folder, and drop your mods into that.


Let me know if anything works out.
 

Cacksii

Administrator
Joined
Sep 14, 2012
Messages
2,934
I'll list down a few solutions you could try.

1. Reinstall your game and make sure it's vanilla.
2. Try to search on google for a modloader, if you have an older version.
3. Install the modloader and drag its files into your GTA's folder.
4. Make a folder in modloader's folder, and drop your mods into that.


Let me know if anything works out.
When I had the issue with Alci’s I did a reinstall and put everything into a vanilla GTA SA, I’m gonna make sure the Modloader I have is the most current and up to date. All my mods were placed in seperate folders inside the Modloader directory which was in my GTA SA directory.
 

Rin

Donator
Joined
Jul 27, 2018
Messages
2,371
When I had the issue with Alci’s I did a reinstall and put everything into a vanilla GTA SA, I’m gonna make sure the Modloader I have is the most current and up to date. All my mods were placed in seperate folders inside the Modloader directory which was in my GTA SA directory.
This seems odd.
 

Limitless

Silver Member
Joined
Mar 20, 2019
Messages
907
Just a note on the crashing. It's more likely it's the modification than the IMG tool, otherwise Spark is very stable. Also it's possible you have a bugged up version of the modloader, think the one from gtagarage is the best.
 

Cacksii

Administrator
Joined
Sep 14, 2012
Messages
2,934
Just a note on the crashing. It's more likely it's the modification than the IMG tool, otherwise Spark is very stable. Also it's possible you have a bugged up version of the modloader, think the one from gtagarage is the best.
I’m gonna redownload everything either tonight or tomorrow morning and see what happens
 
Status
Not open for further replies.
Top