What's new

Failed to connect to server - Teamspeak

Status
Not open for further replies.

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom
Hey all,

I have been trying to join the regular Red County Teamspeak server and receive the message, Failed to connect to server. I can connect to the Emergency Services TS with no issues. I have reset the internet, reset my computer, reinstalled Teamspeak and no change. The only thing I noticed is that another user with my IP address is connected also. Could this be causing a conflict?

Many thanks.
 

Matty

Donator
Joined
Nov 23, 2011
Messages
3,750
Location
Flanders, Belgium
Are you sure you're using ts.redcountyrp.com:5000 as address to connect?

Although very doubtful it's the issue, could you somehow ask the person connected with the same IP address as you to disconnect and then see if that fixes the problem?
 

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom
Second user is off. Still receiving the same issue. Checked the IP (even though it has never changed from my bookmarks).
 

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom
Managed to connect now, but the connection is very hit and miss. I have run a diagnostic on my connection showing no issues. I can connect to a number of other TS servers, but it appears just the ts.redcountyrp.com:5000 appears flakey for me. No conclusion as to why. I guess this can be locked.
 
Status
Not open for further replies.
Top