What's new

ENB Help

Status
Not open for further replies.

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom
Hey guys,

I decided to jump in at the deep end and give ENB a try. After downloading the ENB Series for SAMP and placing all the files in my GTA directory it still didn't work, so Becca kindly spent the time to upload a copy of her GTA (with working ENB) for me to use. I downloaded her copy of GTA and it still doesn't work.

These are the things I have already tried:

Running SAMP as administrator directly from the GTA folder (not a shortcut).
Pressing SHIFT + F
Pressing SHIFT + F8
Pressing SHIFT + F8 andt then SHIFT + F12
Pressing SHIFT + F12
Restarting my computer
Restarting SAMP

My operating system is a legit copy of Windows 10. All drivers up to date including DirectX.
SAMP runs as it should, doesn't crash. Just the ENB doesn't show.

I heard some ENB's don't work with Windows 10? Though there are that do.

Many thanks in advance.
 

Cheesy

Gold Member
Joined
Jun 1, 2012
Messages
2,148
Location
Sweden
In what way does it not work? Is there no difference? Does it crash? If so, is there any error message?

Did you try a completely clean version of ENB or one that has been tweaked?
 

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom
Cheesy said:
In what way does it not work? Is there no difference? Does it crash? If so, is there any error message?

Did you try a completely clean version of ENB or one that has been tweaked?
As above, it does not crash, the game works perfectly. ENB just doesn't show. It's a regular version of ENB, no edits.
 

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom


UPDATE: ENB working, the solution was due to my GTA backup conflicting with Becca's version. Removed my old version from my hard drive and onto an external for safe keeping). Everything now works. AMEN.

L&A
 

Bust

Donator
Joined
Feb 21, 2012
Messages
702
WendyLady said:
Update. I now have the ENB working but I receive the SAMP banned bug message:


Anyone with any ideas?
The ''You're banned'' thing is somewhat a common/once in a while rare bug, so I don't think it's anything to worry about. It pops up if you enter and exit the game multiple times or in weird patterns. I've tried it multiple times. So it might just be a coincidence.

EDIT ADD: If you wait it out, it can be anything from fifteen minutes to a few hours and you're good to go.
 

1SKZ

Donator
Joined
Jul 6, 2013
Messages
1,844
Location
Canada
How was a backup conflicting if SAMP executes the game from the directory that you set it to run from?
 

WendyLady

Banned
Joined
Sep 21, 2016
Messages
1,449
Location
United Kingdom
1SKZ said:
How was a backup conflicting if SAMP executes the game from the directory that you set it to run from?
I'd love to know the same thing. But soon as I removed the other GTA folder, SAMP then asked for me to locate the GTA director again. Once I relocated the GTA folder of Becca's it then worked.
 

1SKZ

Donator
Joined
Jul 6, 2013
Messages
1,844
Location
Canada
Ah, that's a common solution to these issues. Re-locating the directory has fixed lots of problems for me - I was just confused by your initial wording.
 
Status
Not open for further replies.
Top