What's new

Bug in the Master Account creation process

Status
Not open for further replies.

Vultus Mirus

Member
Joined
May 19, 2013
Messages
16
I am trying to pass the test that allows me to move on to the second part of the Master Account creation process, but despite my correct 20 answers it only says I scored 19. I have answered all of them correctly, triple checked, and it does not say I pass with a 20. How can I resolve this problem?
 

2Fabulous

Retired Admin
Joined
Jan 30, 2010
Messages
6,382
Location
Sin City
It really isn't bugged, there have been many people by now who claimed they correctly answered each of the questions on the quiz and we always give them the same answer:
Re-read the questions again and focus, there are some tricky ones, pay attention to ones related to grammar as well. We really can't do anything about it but to tell you to keep trying and to let you know it isn't bugged.
In the end, they realize they did make a mistake somewhere and manage to fix it. I suggest you do the same.
 

Hollywood

Donator
Joined
Nov 22, 2011
Messages
167
Location
The Netherlands
Due to you not actually having an username and password for the MA system. I believe there is no way of checking if it is indeed correct or wrong (please do correct me if you already registered). Even though, I can't believe there would be a flaw in the MA system.

Yours sincerely,
Mustacho
 

Vultus Mirus

Member
Joined
May 19, 2013
Messages
16
*Edit ....... AHA. Now that's interesting! I have found my wrong answer. Thanks, y'all. =)
 
Status
Not open for further replies.
Top